Actualité informatique
Test comparatif matériel informatique
Jeux vidéo
Astuces informatique
Vidéo
Télécharger
Services en ligne
Forum informatique
01Business

|-  LOGICIELS

||-  Linux

|||-  

Fedora 7 Internet ne fonctionne pas

 

101 utilisateurs inconnus
Ajouter une réponse
 

 
Page photos
 
 Mot :  Pseudo :  
Vider la liste des messages à citer
 
 Page :
1
Auteur
 Sujet :

Fedora 7 Internet ne fonctionne pas

Prévenir les modérateurs en cas d'abus 
bwanidou
Présent de temps en temps (De 50 à 99 messages postés)
  1. Posté le 20/08/2007 à 15:04:45  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Je viens d'installer Fedora 7 à partir du disque Fedora 7 live et je n'ai rien changé au paramétrage.
 Le problème est que lorsque je vais sur internet avec Firefox, seul www.google.fr fonctionne !! :??:
 Si je mets l'adresse de n'importe quel autre site cela mouline sans résultat.
 Je précise que je me connecte à Internet avec une tiscali triway (chez alice) et que j'ai bien une adresse ip fournie par le dhcp de la box.
 Quelqu'un peut-il m'aider à résoudre mon problème.

tatoute
Bébé forumeur (De 10 à 49 messages postés)
  1. Posté le 20/08/2007 à 15:52:53  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
par ce que tu as activé dans firefox "travailler hors connexion"

(Publicité)
bwanidou
Présent de temps en temps (De 50 à 99 messages postés)
  1. Posté le 20/08/2007 à 20:19:59  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 

tatoute a écrit :

par ce que tu as activé dans firefox "travailler hors connexion"

 



 Non travailer hors connexion n'est pas coché.
 Et d'ailleurs lorsque je fais un ping sur www.fnac.fr par exemple, cela ne fonctionne pas. Alors que pour www.google.fr c'est OK

mateusz93
Débutant confirmé (de 1 000 à 4 999 messages postés)
  1. Posté le 20/08/2007 à 20:59:26  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
:hello:
 et tu peux installer des logiciels avec YUM ?


---------------
CPU Intel core i5 2500K, RAM 4096Mo, GPU nVidia GeForce GTX 560Ti, Windows 7 Professionel
vladimir2
Tu cartonnes ! (de 500 à 999 messages postés)
  1. Posté le 21/08/2007 à 06:38:12  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Essaie ça:
 Dans Firefox, barre d'adresse tu tapes about:config.
 Dans la barre Filtre, tu tapes network.dns.disableIPv6.
 Si, dans la colonne Valeur c'est false, tu cliques droit et tu cliques sur Inverser.
 En bref il faut que cette valeur soit sur True.
 Tu redémarres Firefox et tu nous dis si c'est meilleur. ;)

(Publicité)
bwanidou
Présent de temps en temps (De 50 à 99 messages postés)
  1. Posté le 21/08/2007 à 08:50:30  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 

Vladimir2 a écrit :

Essaie ça:
 Dans Firefox, barre d'adresse tu tapes about:config.
 Dans la barre Filtre, tu tapes network.dns.disableIPv6.
 Si, dans la colonne Valeur c'est false, tu cliques droit et tu cliques sur Inverser.
 En bref il faut que cette valeur soit sur True.
 Tu redémarres Firefox et tu nous dis si c'est meilleur. ;)
 



 C'était effectivement sur false je l'ai modifié mais c'est toujours pareil.
 J'ai également coché : autoriser IPv6 dans l'onglet général de la configuration du réseau mais là aussi , toujours pareil.
 Je rappelle qu'un ping sur www.google.com fonctionne alors que n'importe quel autre ping sur un site (www.free.fr, parexemple) ne fonctionne pas.
 Je n'arrive pas à comprendre pourquoi.
 Surtout que je viens d'installer fedora et que je n'ai rien modifié j'ai gardé tous les paramètres par défaut

tatoute
Bébé forumeur (De 10 à 49 messages postés)
  1. Posté le 21/08/2007 à 09:03:34  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
que dit
 $ host -v www.free.fr

 Quel est le contenu de
 /etc/resolv.conf

vladimir2
Tu cartonnes ! (de 500 à 999 messages postés)
  1. Posté le 21/08/2007 à 10:18:01  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Ça ressemble beaucoup à un problème de sécurité (pare-feu ou autre).
 N'étant pas spécialiste de Fedora et n'étant pas chez Alice, je laisse, à d'autres personnes plus compétentes, le soin de te répondre, .  :jap:

(Publicité)
bwanidou
Présent de temps en temps (De 50 à 99 messages postés)
  1. Posté le 21/08/2007 à 12:11:07  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Voilà ce que donne la commande host -v www.free.fr
 



Trying "www.free.fr"
 ;; ->>HEADER<<- opcode: QUERY, status: NOERROR, id: 14367
 ;; flags: qr rd ra; QUERY: 1, ANSWER: 1, AUTHORITY: 2, ADDITIONAL: 2

 ;; QUESTION SECTION:
 ;www.free.fr.                   IN      A

 ;; ANSWER SECTION:
 www.free.fr.            16681   IN      A       212.27.48.10

 ;; AUTHORITY SECTION:
 free.fr.                66257   IN      NS      freens1-g20.free.fr.
 free.fr.                66257   IN      NS      freens2-g20.free.fr.

 ;; ADDITIONAL SECTION:
 freens2-g20.free.fr.    28329   IN      A       212.27.60.20
 freens1-g20.free.fr.    40718   IN      A       212.27.60.19

 Received 129 bytes from 192.168.1.1#53 in 42 ms
 Trying "www.free.fr"
 ;; ->>HEADER<<- opcode: QUERY, status: NOERROR, id: 9248
 ;; flags: qr rd ra; QUERY: 1, ANSWER: 0, AUTHORITY: 1, ADDITIONAL: 0

 ;; QUESTION SECTION:
 ;www.free.fr.                   IN      AAAA

 ;; AUTHORITY SECTION:
 free.fr.                10471   IN      SOA     freens1-g20.free.fr. hostmaster.proxad.net. 2007081701 10800 3600 604800 86400

 Received 98 bytes from 192.168.1.1#53 in 40 ms
 Trying "www.free.fr"
 ;; ->>HEADER<<- opcode: QUERY, status: NOERROR, id: 20155
 ;; flags: qr aa rd ra; QUERY: 1, ANSWER: 0, AUTHORITY: 1, ADDITIONAL: 0

 ;; QUESTION SECTION:
 ;www.free.fr.                   IN      MX

 ;; AUTHORITY SECTION:
 free.fr.                86400   IN      SOA     freens1-g20.free.fr. hostmaster.proxad.net. 2007081701 10800 3600 604800 86400

 Received 105 bytes from 192.168.1.1#53 in 52 ms
 [root@localhost ~]#


 



 Et le fichier /etc/resolv.conf contient la ligne suivante :
 nameserver 192.168.1.1

bebechatgentil
Présent de temps en temps (De 50 à 99 messages postés)
  1. Posté le 21/08/2007 à 13:08:24  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
as tu rentré les adresses de domaine dans la connexion dhcp?.. perso je passe l'pv6 de false à true dans all.js et je rentre les dns primaires et secondaires dans la connexion sans ca l'affichage est soit trés long soit inexistant ...et là mieux que xp ..:=))

empreurtux
Sur la bonne voie (de 100 à 499 messages postés)
  1. Posté le 21/08/2007 à 13:54:08  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
dans ton fichier resolv.conf tu devrais avoir

 search bob.qc.ca #Le Domaine interne
 nameserver 66.54.216.45 #les_DNS_EXterieur de ton Fournisseur internet

 Et normalement,un dhcp bien configuré te donne ton addresse ip,la passerelle et les dns........donc ta rien à faire.....normalement ;)

(Publicité)
bwanidou
Présent de temps en temps (De 50 à 99 messages postés)
  1. Posté le 21/08/2007 à 20:23:01  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 

bebechatgentil a écrit :

as tu rentré les adresses de domaine dans la connexion dhcp?
 



 C'est-à-dire ?

bwanidou
Présent de temps en temps (De 50 à 99 messages postés)
  1. Posté le 21/08/2007 à 20:25:04  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 

empreurTux a écrit :

dans ton fichier resolv.conf tu devrais avoir

 search bob.qc.ca #Le Domaine interne
 nameserver 66.54.216.45 #les_DNS_EXterieur de ton Fournisseur internet

 Et normalement,un dhcp bien configuré te donne ton addresse ip,la passerelle et les dns........donc ta rien à faire.....normalement ;)


 



 Voir ci-dessus ce que j'ai dans mon fichier resolv.conf
 Que dois-je faire?
 Je précise que lorsque je lance fedora 7 live (tout est donc chargé à partir du CD sans rien installer sur le DD) j'ai exactement le même problème.

bebechatgentil
Présent de temps en temps (De 50 à 99 messages postés)
  1. Posté le 21/08/2007 à 20:40:48  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
oui j'ai rentré les dns primaires et secondaires dans administration réseau dns
 actuellement j'ai pour orange 192.168.1.1 en primaire et 80.10.246.129 j'ai aussi eu le problème de l'ipv6 cité plus haut et fait sudo gedit /user/share/firefox/greprefs/a​ll.js  et mis l'ipv6 de false à true
 selon ta version y a même sudo gedit /user/share/mozilla-firefox/gr​eprefs/all.js les dns sont récupérables sur ta page d'accueil tiscali ...:=)sinon 20 minutes pour ouvrir une page dans ff...:=(

(Publicité)
empreurtux
Sur la bonne voie (de 100 à 499 messages postés)
  1. Posté le 22/08/2007 à 04:21:13  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
ok ben,ton nameserver ne peut etre une addresse local....a moin qu'il soir server dns lui-meme pour te rediriger a l'exterieur

 tu vas mettre dans resolv.conf

 search 192.168.1.1
 nameserver "Les DNS De Ton fournisseur Internet"

 et fait nous en konsole un route -n

bwanidou
Présent de temps en temps (De 50 à 99 messages postés)
  1. Posté le 22/08/2007 à 08:40:31  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 

empreurTux a écrit :

ok ben,ton nameserver ne peut etre une addresse local....a moin qu'il soir server dns lui-meme pour te rediriger a l'exterieur

 tu vas mettre dans resolv.conf

 search 192.168.1.1
 nameserver "Les DNS De Ton fournisseur Internet"



 C'est fait

 



et fait nous en konsole un route -n
 



 Voilà ce que ça donne :
 



 
 [root@localhost ~]# route -n
 Kernel IP routing table
 Destination     Gateway         Genmask         Flags Metric Ref    Use Iface
 192.168.1.0     0.0.0.0         255.255.255.0   U     0      0        0 eth0
 0.0.0.0         192.168.1.1     0.0.0.0         UG    0      0        0 eth0
 [root@localhost ~]#

 


bwanidou
Présent de temps en temps (De 50 à 99 messages postés)
  1. Posté le 23/08/2007 à 12:11:14  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
ça ne fonctionne toujours pas quelqu'un a une idée ?

bwanidou
Présent de temps en temps (De 50 à 99 messages postés)
  1. Posté le 23/08/2007 à 19:11:00  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Voilà ce que j'ai dans l'interface Network Configuration :
 



 
 Onglet Devices
 sous onglet general : DHCP activé
 sous onglet Route : rien
 sous onglet Hardware device : la case "Bind to Mac address est cochée

 Onglet Hardware

device : eth0

IRQ : unknown

 Onglet DNS

Hostname : localhost6

Primary DNS : 192.168.1.1 (c'est l'IP de ma box qui délivre automatiquement les adresses des serveurs DNS)

 Onglet Hosts

IP      Name                 Aliases

::1  localhost6.localdomain6    localhost6
 




 Qu'est-ce qui ne va pas ? :bounce:

 Je n'arrive pas à comprendre :fume:

empreurtux
Sur la bonne voie (de 100 à 499 messages postés)
  1. Posté le 23/08/2007 à 23:01:34  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
ca doit etre ta box qui n'a pas les bon dns......
 mais pourtant si tu accede google,tu devrais acceder les autres.....et quece que ca te donne un traceroute google.ca....traceroute free.fr

 p.s :excuse pour les accents...j'ai pas le temp ;)

 Page :
1

Aller à :
 

Sujets relatifs
Les Racourcis Internet fontionnnent une fois sur deux (Résolu) internet et DVD ????????????????????????
Perte de connexion internet Problème internet depuis passage sous Windows 7
Windows 64 bits et modem Club-Internet [Résolu] perdu mot de passe superviseur contenu Internet [résolu]
[Résolu]-Options Internet absentes-Hijackthis pour aider SVP logiciel qui ne fonctionne plus
Connexion non désirée avec Internet Explorer 7  
Plus de sujets relatifs à : Fedora 7 Internet ne fonctionne pas

Les 5 sujets de discussion précédents Nombre de réponses Dernier message
Linux sur disque dur externe 14
gdesklets (ubuntu7.4) 1
install linux 3
garder Windows? 19
Compiz fusion sous Debian 21