Actualité informatique
Test comparatif matériel informatique
Jeux vidéo
Astuces informatique
Vidéo
Télécharger
Services en ligne
Forum informatique
01Business

|-  LOGICIELS


|||-  

formule exel conditionnelle

 

1 utilisateur anonyme et 77 utilisateurs inconnus
Ajouter une réponse
 

 
Page photos
 
     
Vider la liste des messages à citer
 
 Page :
1
Auteur
 Sujet :

formule exel conditionnelle

Prévenir les modérateurs en cas d'abus 
teluohc
teluohc
  1. Posté le 26/09/2014 à 10:03:11  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Bonjour à tous
comment écrire une formule exel correcte qui donnerait
SI A1<10 alors B1=A1*2.2 et SI A1>10<50 alors B1=A1*2 etc

meicon15rciicon15

willyplaisir
Expert Excel Habitué (de 5 000 à 9 999 messages postés)
  1. Posté le 26/09/2014 à 12:38:25  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
bjr

si(condition;vrai; faux)

si( condition1;vrai;si(condition2;​vrai; faux)) et ainsi de suite

j'ai corrigé ma formule:

B1=si(a1<10;a1*2.2;si(et(a1>=1​0;a1<50);a1*2;" formule à mettre si>=50" ))
à tester

 :hello:
Message édité par willyplaisir le 26/09/2014 à 16:21:27

---------------
[:ahlefoufou] Merci de sauver les chats abandonnés en aidant cette association : [:tazounet:5]
- Pension MillePattes
(Publicité)
teluohc
  1. Posté le 26/09/2014 à 13:16:35  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Merci
ça ne doit pas être ça en réponse il me donne "FAUX" que le chiffre de départ soit supérieur ou inferieur à 10...

willyplaisir
Expert Excel Habitué (de 5 000 à 9 999 messages postés)
  1. Posté le 26/09/2014 à 16:13:26  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
re,


en B1 tu mettras
=SI(A1<10;A1*2,2;SI(ET(A1>=10;​A1<50);A1*2;"mettre formule si >= à 50" ))

tu ne m'a pas precisé la formule dans le cas ou a1>50
voir ce fichier demo
http://cjoint.com/?DIAswsvhRTF
 :hello:
Message édité par willyplaisir le 26/09/2014 à 16:20:28

---------------
[:ahlefoufou] Merci de sauver les chats abandonnés en aidant cette association : [:tazounet:5]
- Pension MillePattes
 Page :
1

Aller à :
 

Sujets relatifs
extraire une valeur dans un texte exel Formule de détection orthographe prénoms
somme impossible car cellule bloquée par formule Formule repérage numéros de tel non conforme
Mise en forme conditionnelle excel : formule pour calculer mes heures de travail
Plus de sujets relatifs à : formule exel conditionnelle

Les 5 sujets de discussion précédents Nombre de réponses Dernier message
suppression d'un fichier via VBA sous Word 2010 4
Liste de choix avec mot de passe sur une sélection 5
Money ne me donne plus accès à ma banque 0
Excel, classement 1
extraire une valeur dans un texte exel 9