Actualité informatique
Test comparatif matériel informatique
Jeux vidéo
Astuces informatique
Vidéo
Télécharger
Services en ligne
Forum informatique
01Business
  


||-  


||||-  Excel 2010 - Ct mettre une formule conditionnelle sur des chiffres?

 

Ftristan SECURITE : Gilby, vejice, 1 utilisateur anonyme et 181 utilisateurs inconnus
Ajouter une réponse

 
Page photos
 
 Mot :  Pseudo :  
Vider la liste des messages Ă  citer  
 Page :
1
Auteur
 Sujet :

Excel 2010 - Ct mettre une formule conditionnelle sur des chiffres?

PrĂ©venir les modĂ©rateurs en cas d'abus 
n°1001116
maya3375
  1. PostĂ© le 23/03/2012 Ă  21:43:03  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Bonsoir,
 Ds un fichier Excel, dans les cellules, je donne la possibilitĂ© de noter 0; 1 ou 9. J'aimerai savoir s'il est possible de mettre un alerteur si un autre chiffre est notĂ©?
 Et Ă©galement, dans un autre fichier, j'aimerai mettre un jeu d’icĂ´nes (ex : les feux rouges) avec une formule conditionnelle contenant du texte (ex: si "MĂ j des donnĂ©es" alors "Feu rouge"...
 Quelqu'un peut-il m'ider?
 D'avance, je vous remercie!
 Maya3375

n°1001117
willyplais​ir
  1. PostĂ© le 24/03/2012 Ă  10:43:26  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
bonjour maya,

 je t'ai fait un fichier dĂ©mo Ă  tester

 http://cjoint.com/?BCyscMkB8Ns

 willy

(Publicité)
n°1001118
maya3375
  1. PostĂ© le 24/03/2012 Ă  21:01:13  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Bonsoir Willy,
 Tout d'abord, un grand merci pour votre rĂ©ponse!!
 Pour le menu dĂ©roulant, je ne peux pas l'utiliser dans mon fichier, c'est donc pr cela que je voulais mettre la MFC, votre rĂ©ponse me convient tout Ă  fait sauf que l'idĂ©al, ça serait d'avoir l'inverse: ds votre cas, si le chiffre 1, 2 ou 9 est choisi, le fond s'affiche en couleur, j'aimerai juste que si 1, 2 ou 9 est notĂ© (et Ă©galement la case vide - c'est lĂ  mon souci...), cela reste en fond sans couleur, si un autre chiffre s'affiche, Ă  ce moment-lĂ , un fond avec une couleur pour alerter que le numĂ©ro n'est pas correct.
 En ce qui concerne ma 2ième demande, je crois que je n'ai pas Ă©tĂ© assez claire:
 1. J'ai des dates dans une colonne
 2. dans une 2ième colonne, le moment de la mise Ă  jour (ex: ds 6 mois)
 3. A partir du moment oĂą j'ouvre mon fichier (avec la formule =aujourd'hui par ex.), j'aimerai dans la 3ième colonne, une MFC avec feux rouges si par ex: date ok, alors feu vert, date 3 mois plus tard alors feu orange et date Ă  6 mois feu rouge.
 J'espère avoir Ă©tĂ© un peu plus claire...
 De tout coeur, si quelqu'un pouvait m'aider ou si Willy, vous lisez ceci... merci beaucoup!!
 Maya3375


n°1001119
willyplais​ir
  1. PostĂ© le 25/03/2012 Ă  08:48:33  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Bonjour,

 voici le fichier modifiĂ© Ă  tester :
 http://cjoint.com/?BCziVK6AP5D
 willy

n°1001120
maya3375
  1. PostĂ© le 25/03/2012 Ă  22:31:47  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Bonsoir Willy,
 Alors lĂ , je suis Ă©patĂ©e! C'est exactement ce que j'avais besoin !!
 Un tout tout grand merci pour votre aide, vous me sortez une Ă©pine du pied!!!
 Bien Ă  vous,
 Maya3375

(Publicité)
n°1001121
willyplais​ir
  1. PostĂ© le 25/03/2012 Ă  22:39:48  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
re,

 avec Plaisir,

 alors si je t'ai retirĂ© l'Ă©pine du pied... tu ne souffres plus

 donc ajoutes (rĂ©solu) au titre du 1er Post
 willy

n°1001122
maya3375
  1. PostĂ© le 25/03/2012 Ă  22:52:01  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Une toute petite question si vous ĂŞtes encore lĂ ..
 Pouvez-vous m'expliquer la formule =SI(A6="";"";SI(MAINTENANT()>=​B6;"6 mois dĂ©passĂ©s";SI(MAINTENANT()-DATE​(ANNEE(A6);MOIS(A6)+3;JOUR(A6)​)>0;"moins de 3 mois";"Ok" )));
 Est ce que la fonction Maintenant dĂ©termine la date du jour? puisque vous n'utilisez pas aujourd'hui() ?
 Merci !!!!!!!!!
 Maya

n°1001123
maya3375
  1. PostĂ© le 25/03/2012 Ă  22:58:59  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Et une autre, un peu plus bête cette fois... comment noter Résolu près du titre??



(Publicité)
n°1001124
willyplais​ir
  1. PostĂ© le 26/03/2012 Ă  09:34:31  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Bonjour maya,

 tu n'es pas plus bĂŞte... que moi et mes chats.

 Pouvez-vous m'expliquer la formule
 C6 =SI(A6="";"";SI(MAINTENANT()>=​B6;"6 mois dĂ©passĂ©s";SI(MAINTENANT()-DATE​(ANNEE(A6);MOIS(A6)+3;JOUR(A6)​)>0;"moins de 3 mois";"Ok" )));


 la fonction maintenant () te donne aussi la date du jour.

 pour la formule C6:
 si la cellule A6 est vide alors met un vide dans la cellule C6
 si la date du jour > Ă  la date de B6 (ta rĂ©fĂ©rence +6mois par rapport Ă  A6) alors on affiche 6 mois dĂ©passĂ©s dans C6
 si la date du jour - (la date A6+3mois)>0 alors affiche moins de 3 mois
 sinon Ok


 II) quand tu as mis ton post tu t'es servie de l'Ă©diteur.... donc soit logique,tu reviens sur ton 1er Poste avec l'Ă©diteur et tu ajouteras (RĂ©solu) Ă  ton titre.

 willy

 Page :
1

Aller Ă  :
Ajouter une réponse
  01net

|-  FORUM high-tech

||-  LOGICIELS

|||-  Bureautique

||||-  Excel 2010 - Ct mettre une formule conditionnelle sur des chiffres?
 

Sujets relatifs
Comment retrouver un mot de passe dans un classeur excel avec macros ? excel lien hypertexte pour afficher photo jpeg
Comment calculer un pourcentage dans excel logiciel combinaison de chiffres ?
c'est ou word excel et powerpoint??? Mise en forme conditionnelle > 3 conditions
Lenteur ouverture documents par double clic sur Word Excel Excel : texte remplacé par #####
Illustrator : mettre un lien hypertexte dans un fichier PDF Lien hypertexte Excel
Comment copier un tableau Excel dans un PPS Mise Ă  jour Mandriva lunix 2010 vers 2011
Besoin d'aide : programmation VBA sur Excel Besoin d'aide urgente VBA (Excel) cause examen le 19 Juin!!!
excel- formule "si" -  
Plus de sujets relatifs Ă  : Excel 2010 - Ct mettre une formule conditionnelle sur des chiffres?

Les 5 sujets de discussion précédents Nombre de réponses Dernier message
pop up Outlook Express comme dans Thunderbird? 2 24/03/2012 Ă  22:43:45
Diagramme Open Office 2 20/03/2012 Ă  21:37:20
code Bouton Modifier Vba Excel 1 26/03/2012 Ă  14:55:54
problème exel 2007 7 21/03/2012 Ă  16:12:12
problème exel 2007 0 18/03/2012 Ă  18:16:42

ASTUCES

Toutes les astuces
de la rédaction 01net.

TOP ASTUCES

toutes les astuces

Newsletter 01net.Forum et astuces