Actualité informatique
Test comparatif matériel informatique
Jeux vidéo
Astuces informatique
Vidéo
Télécharger
Services en ligne
Forum informatique
01Business

|-  LOGICIELS


|||-  

comment extraire extraitre des données sur 2è feuille(RESOLU

 

Ajouter une réponse
 

 
Page photos
 
     
Vider la liste des messages à citer
 
 Page :
1
Auteur
 Sujet :

comment extraire extraitre des données sur 2è feuille(RESOLU

Prévenir les modérateurs en cas d'abus 
papycaen
papycaen
Bébé forumeur (De 10 à 49 messages postés)
  1. Posté le 09/03/2008 à 11:13:45  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Bonjour,
 Je recheche une fonction ou formule (le plus simple possible) pour extraire des données situées sur une feuille, et les mettre sur une autre feuille. La feuille 1, possède 4 colonnes: A (code de réference ligne) B (Libellé) C ( vide) D (prix).
 Je souhaite, que sur ma feuille 2 (qui a les mêmes colonnes), en mettant sur n'importe quelle ligne un des codes de la feuille 1, s'inscrive tout ce qu'il y a sur la ligne feuille 1.
 Je vous remercie pour votre aide.
 Cordialement

  1. homepage
gggg
Tu cartonnes ! (de 500 à 999 messages postés)
  1. Posté le 09/03/2008 à 12:22:46  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Bonjour,

 Dans la première cellule de la feuille 2 tu sasis =
 Puis tu vas sur la feuille 1 ou tu cliques sur la première cellule et tu fais OK.
 Ensuite sur la feuille 2 tu déroules à droite et en bas.

 La formule apparaissant en A1 est =Feuil1!A1
 Si tu veux éviter que des 0 apparaissent lorsque des cellules de la feuille 1 sont vides, modifie la fonction ainsi
 A1=SI(Feuil1!A1="";"";Feuil1!A​1)

 Bonne journée.


---------------
Brico Micro
(Publicité)
papycaen
Bébé forumeur (De 10 à 49 messages postés)
  1. Posté le 09/03/2008 à 17:01:44  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 

gggg a écrit :

Bonjour,

 Dans la première cellule de la feuille 2 tu sasis =
 Puis tu vas sur la feuille 1 ou tu cliques sur la première cellule et tu fais OK.
 Ensuite sur la feuille 2 tu déroules à droite et en bas.

 La formule apparaissant en A1 est =Feuil1!A1
 Si tu veux éviter que des 0 apparaissent lorsque des cellules de la feuille 1 sont vides, modifie la fonction ainsi
 A1=SI(Feuil1!A1="";"";Feuil1!A​1)

 Bonne journée.
 



 Merci pour la réponse, mais ce n'est pas ce que je cherche.
 Je ne veux pas recopier la feuille complète, mais seulement des lignes que je veux obtenir avec un code référence.
 Pour résumer, la feuille 1 est une base de données et la feuille 2 me sert à récupérer certaines lignes de la feuille 1.
 Cordialement


xavq51
Présent de temps en temps (De 50 à 99 messages postés)
  1. Posté le 09/03/2008 à 19:53:55  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Bonsoir,
 je pense que ce que tu cherches à faire est "un filtre élaboré".
 regardes dans l'aide de Excel (F1), puis onglet "aide intuitive", tapes "filtre élaboré"...je pense que cela doit te convenir  ;)

papycaen
Bébé forumeur (De 10 à 49 messages postés)
  1. Posté le 10/03/2008 à 18:04:57  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 

xavq51 a écrit :

Bonsoir,
 je pense que ce que tu cherches à faire est "un filtre élaboré".
 regardes dans l'aide de Excel (F1), puis onglet "aide intuitive", tapes "filtre élaboré"...je pense que cela doit te convenir  ;)
 



 Bonjour,
 Merci de m'avoir répondu, j'ai résolu le problème avec la fonction RECHERCHEV, et tout fonctionne comme je le souhaitais.
 Cordialement

(Publicité)
 Page :
1

Aller à :
 

Sujets relatifs
Couleur cellule Excel conditionnée par une autre feuille logitiel pour extraire plages audio d'un dvd resolu
Impossible d'extraire de la musique extraire un flux radio
comment extraire de la musique d'un pps (résolu) excel : classer les feuilles/résolu
Extraire une piste audio d'une vidéo comment extraire un fichier RAR
extraire musique youtube Comment faire pr afficher les données saisies en arabe??????
Plus de sujets relatifs à : comment extraire extraitre des données sur 2è feuille(RESOLU

Les 5 sujets de discussion précédents Nombre de réponses Dernier message
excel-extraction de données 3
envoi de fichier powerpoint impossible par mail ? 6
Références de cellules dans exel 2003 5
Excel et Pdf Créator 4
Ouvrir fichier DOCX. 4