Actualité informatique
Test comparatif matériel informatique
Jeux vidéo
Astuces informatique
Vidéo
Télécharger
Services en ligne
Forum informatique
01Business

|-  LOGICIELS


|||-  

Excel Taux de réussite(Résolu)

 

2 utilisateurs anonymes et 117 utilisateurs inconnus
Ajouter une réponse
 

 
Page photos
 
     
Vider la liste des messages à citer
 
 Page :
1
Auteur
 Sujet :

Excel Taux de réussite(Résolu)

Prévenir les modérateurs en cas d'abus 
awmais
awmais
Sur la bonne voie (de 100 à 499 messages postés)
  1. Posté le 29/05/2008 à 17:34:13  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Bonjour
 Je suis instit et je voudrais bien calculer les résultats de mes élèves avec mon PC. Pour célà, j'utilise Excel mais je suis confronté au problème suivant:
 N°            Français
 1                10
 2                 8
 3                17
 4                14
 5                 6
 6                 0
 7                11
 8                 7
 9                15
 10                12
 Taux de réussite ????
 Comment excel peut-il me calculer le taux de réussite pour une matière(ici Français: je signale que celui qui a eu 10 comme note est considéré comme Réussi) Ainsi le taux pour cette matière est 60% car 6 élèves ont eu la moyenne.
 Si quelqu'un en a une idée. Mes Remerciements à l'avance!

Il est urgent d'attendre ...
oubaoup
Habitué (de 5 000 à 9 999 messages postés)
  1. Posté le 29/05/2008 à 18:25:19  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Salut,

 Avec la fonction "SI" dans un premier temps (de la bidouille mais ça fonctionne)
 J'ai un exemple, je peut te l'envoyer par mail .... en Message privé ton mail)

 Pour résumer :

 - De A1 à A10, les notes.
 - Dans les cellules de B1 à B10 la formule : =SI(A1>=10;1;0) ....=SI(A2>=10;1;0)... en couleur   blanc pour pas voir le resultat ! donc si note>=10 alors 1 sinon 0

 - Dans une cellule, le résultat : (ex B13) : =((SOMME(B1:B10)/10)) avec 10 le nombre de note et le format de cellule en pourcentage

 A+


(Publicité)
procole
Débutant confirmé (de 1 000 à 4 999 messages postés)
  1. Posté le 29/05/2008 à 18:35:47  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
bonjour
 une possibilité
 créer une troisième colonne où tu copies cette formule
 =SI(B2>=10;1;"" )
 explication si le contenu de la colonne B est supérieur ou égal à 10 mettre 1 sinon rien
 recopier cette formule dans toutes les cases en la "draguant" vers le bas

 puis au bas de cette colonne inscrire la formule suivante
 =NB(C2:C11)/NB(B2:B11)
 explication compte le nombre de cellules non vides de la troisième colonne et le divise par le nombre de cellules (non vides par définition) de la colonne B
 Il ne reste plus qu'à formater la cellule résultat en pourcentage et tu as ce que tu cherches.
 http://nsm01.casimages.com/img​/2008/05/29//08052908343515373​2131076.jpg


---------------
En dernier recours il reste toujours le marteau !
Il est urgent d'attendre ...
oubaoup
Habitué (de 5 000 à 9 999 messages postés)
  1. Posté le 29/05/2008 à 18:38:53  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
salut procole !

 euh ???
 et moi !???

 A+

procole
Débutant confirmé (de 1 000 à 4 999 messages postés)
  1. Posté le 29/05/2008 à 18:41:28  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
salut Oubaoup
 nos réponses se sont croisées , plus exactement j'ai commencé la mienne avant que la tienne ne soit postée et le temps que je la finalise ... voilà voilà  :salut:


---------------
En dernier recours il reste toujours le marteau !
(Publicité)
Il est urgent d'attendre ...
oubaoup
Habitué (de 5 000 à 9 999 messages postés)
  1. Posté le 29/05/2008 à 18:42:09  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
c'est vrai ... et c'est toujours mieux en image !

 A+

fdatch
Habitué (de 5 000 à 9 999 messages postés)
  1. Posté le 29/05/2008 à 21:11:13  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Bonsoir,
 Sans compter en colonne C, tu peux utiliser la formule  
 =NB.SI(B2:B11;">=10" )/NBVAL(B2​:B11) en cellule B13, et tu mets le format pourcentage sur cette cellule.
 Cordialement.

procole
Débutant confirmé (de 1 000 à 4 999 messages postés)
  1. Posté le 30/05/2008 à 06:43:50  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
ce qui est beau est simple ;)


---------------
En dernier recours il reste toujours le marteau !
(Publicité)
awmais
Sur la bonne voie (de 100 à 499 messages postés)
  1. Posté le 02/06/2008 à 21:34:08  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Bonsoir Tout le monde
 Merci bien à tous et surtout à fdatch qui a proposé la solution la plus simple.C'était vraiment ce que je cherchais.
  Je renouvelle mes Remerciements!!!

fdatch
Habitué (de 5 000 à 9 999 messages postés)
  1. Posté le 03/06/2008 à 21:09:02  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Bonsoir awmais
 Merci, et merci aussi à procole et OubaouP.
 Cordialement.

 Page :
1

Aller à :
 

Sujets relatifs
maj pour Ooo(merci ! maj réussite) EXCEL - trier une liste avec des images insérées
impossible de mettre des couleurs sous Word Excel et Outlook excel : classer les feuilles/résolu
excel: décalage automatique de texte dans colonne. Comment fusionner un document Word avec Excel ?
excel : formule pour calculer mes heures de travail taux de transfert web
Plus de sujets relatifs à : Excel Taux de réussite(Résolu)

Les 5 sujets de discussion précédents Nombre de réponses Dernier message
Excel - Fonction "Rechercher" 1
Excel : regrouper plusieurs pages en une seule 18
[Résolu] Recherche nombre & date dans OpenOffice Calc ? 3
[OPEN OFFICE] pas de Correcteur orthographique 3
Ajustement dans Word 2007 (RESOLU) 2