Actualité informatique
Test comparatif matériel informatique
Jeux vidéo
Astuces informatique
Vidéo
Télécharger
Services en ligne
Forum informatique
01Business
  


  


  EXCEL : Loto

 

SECURITE : rubised, Tintin10 MOBILE : noreto, 1 utilisateur anonyme et 377 utilisateurs inconnus
Ajouter une réponse

 Mot :  Pseudo :  
Vider la liste des messages Ă  citer  
 Page :
1
Auteur
 Sujet :

EXCEL : Loto

PrĂ©venir les modĂ©rateurs en cas d'abus 
n°1235170
SEYO
PostĂ© le 07-10-2005 Ă  15:38:59  answer
Prévenir les modérateurs en cas d'abus
 

Bonjour, je cherche a me faire un tableau excel qui, en rentrant manuelement les numeros du tirage, pourrais me dire les bons numeros que j'ai. Je joue toujours les meme numeros, mais j'ai plusieurs grilles, ce qui rend la recherche un peu fastidieuse. un ami ma proposĂ© cette solution, mais elle ne fonctionne pas :/  

 =SI(A1=B1;1;0)
 =SI(A1=C1;1;0)
 =SI(A1=D1;1;0)
 ...

 Quelqu'un pourais m'aider, en me proposant une forule, voir un lien vers un tableau pre-fait, si certains utilisent quelque chose de semblable.

 Merci d'avance,

 SEYO


---------------
n°1235171
Quenlutinc​ile
PostĂ© le 07-10-2005 Ă  17:33:02  answer
Prévenir les modérateurs en cas d'abus
 

Fait ceci.

 Cellules B2 Ă  B7 : ta grille de 6 numĂ©ros.
 Cellules A11 Ă  A16 : les 6 numĂ©ros du tirage.

 En B11 : =NB.SI(B$2:B$7;$A11)
 En B12 : =NB.SI(B$2:B$7;$A12)
 Faire une recopie vers le bas jusqu'Ă  la cellule B16.
 En B17 : =SOMME(B11:B16)
 En A17 saisi : Nombre de n° gagnant
 La cellule B17 te donne le nombre de numĂ©ros gagnants.

 Pour une autre grille, recopie vers la droite la colonne B en C puis en D pour une troisième. Les formules se mettront Ă  jour automatiquement grace au $ bien placĂ© dans les formules.
 Il ne te reste plus qu'Ă  agrĂ©menter ton fichier.

 A+

n°1235172
SEYO
PostĂ© le 07-10-2005 Ă  17:55:10  answer
Prévenir les modérateurs en cas d'abus
 

Cela fonctionne parfaitement :bien:
 Merci beaucoup!  :jap:


---------------
n°1235173
Polop78
PostĂ© le 07-10-2005 Ă  20:10:34  answer
Prévenir les modérateurs en cas d'abus
 

sinon tu peux faire un programme en VBA

n°1235174
WeG
PostĂ© le 07-10-2005 Ă  20:41:51  answer
Prévenir les modérateurs en cas d'abus
 

Merci d'éditer rapidement le titre en minuscules, en cliquant sur l'icône >>>> button_edit <<<< de ton premier message, sinon le Sujet sera fermé (Charte du Forum) !!


---------------
weganath sms
n°1235175
WeG
PostĂ© le 14-10-2005 Ă  20:35:31  answer
Prévenir les modérateurs en cas d'abus
 

Pas d'Ă©dition >>> couikk


---------------
weganath sms
 Page :
1

Aller Ă  :
Ajouter une réponse
  01net

  FORUM high-tech

  LOGICIELS

  Bureautique

  EXCEL : Loto

 

Sujets relatifs
lotoComment retrouver un mot de passe dans un classeur excel avec macros ?
excel lien hypertexte pour afficher photo jpegComment calculer un pourcentage dans excel
c'est ou word excel et powerpoint???Lenteur ouverture documents par double clic sur Word Excel
Excel : texte remplacé par #####Excel : Liaison entre cellule de différentes feuill
Lien hypertexte ExcelComment copier un tableau Excel dans un PPS
Besoin d'aide : programmation VBA sur Excel 
Plus de sujets relatifs Ă  : EXCEL : Loto

Les 5 sujets de discussion précédents Nombre de réponses Dernier message
word et ses modèles, suite de lettres 4 09-10-2005 Ă  16:20:15
plus de barre fichier, edition, etc .. dans word 2000 5 17-10-2005 Ă  21:36:41
gros prboblème avec excel 4 09-10-2005 Ă  15:51:07
Installez OpenOffice [rĂ©solu] 7 07-10-2005 Ă  12:34:01
Question sur EXCEL 4 08-10-2005 Ă  17:57:06

Recevez toute
l’actu du forum !