Actualité informatique
Test comparatif matériel informatique
Jeux vidéo
Astuces informatique
Vidéo
Télécharger
Services en ligne
Forum informatique
01Business

|-  LOGICIELS


|||-  

condition excel

 

Ajouter une réponse
 

 
Page photos
 
     
Vider la liste des messages à citer
 
 Page :
1
Auteur
 Sujet :

condition excel

Prévenir les modérateurs en cas d'abus 
patsch84
patsch84
Bébé forumeur (De 10 à 49 messages postés)
  1. Posté le 04/05/2008 à 10:35:50  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Bonjour,
 j'ai un petit soucis avec excel que je ne métrise pas vraiment
 je voudrais écrire ceci: A1=A3 si A2=1
 cela ne doit pas être vraiment compliqué, mais si qq'un pouvait m'aider
 merci d'avance

 cdlt

fdatch
Habitué (de 5 000 à 9 999 messages postés)
  1. Posté le 04/05/2008 à 12:22:06  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Bonjour,
 Dans A1, tapes la formule suivante :
 =SI(A2=1;A3)

 Cordialement.

(Publicité)
patsch84
Bébé forumeur (De 10 à 49 messages postés)
  1. Posté le 04/05/2008 à 12:31:09  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
ok c'est super merci

gorfael
Débutant confirmé (de 1 000 à 4 999 messages postés)
  1. Posté le 04/05/2008 à 16:12:04  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Salut fdatch, patsch84 et le forum
 Je préfère
 =SI(A2=1;A3;"" )
 ça évite un superbe FAUX s'il n'y a pas égalité
 A+

fdatch
Habitué (de 5 000 à 9 999 messages postés)
  1. Posté le 04/05/2008 à 16:51:16  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Bonjour Gorfael, patsch84
 Oui, bien sûr, tu as raison, je n'avais pas traité la condition "si non".
 Cordialement.

(Publicité)
  1. homepage
jaquinou
Tu cartonnes ! (de 500 à 999 messages postés)
  1. Posté le 05/05/2008 à 15:45:02  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 

Gorfael a écrit :

Salut fdatch, patsch84 et le forum
 Je préfère
 =SI(A2=1;A3;"" )
 ça évite un superbe FAUX s'il n'y a pas égalité
 A+
 




 moi j'aurais été jusqu'à
 =SI(A2=1;A3;0)
 qui évite des messages d'erreur ("" étant asimilé à du texte) si d'aventure cette cellule est utilisée pour des calculs (enfin dans les anciennes versions d'Excel du moins). quitte à désactiver l'affichage des valeurs zéro...

 Page :
1

Aller à :
 

Sujets relatifs
Création d'une suite -sur une formule- avec Excel Mot de passe macro excel
Extraire certains valeurs d'un tableau excel mise en forme conditionnelle excel 2007
mise en forme conditionnelle excel 2007 Récupérer les données d'un formulaire Excel
Supprimer un mot de passe EXCEL 2007 Résolu importation de fichier dans word et Excel
Excel 2007 [Résolu] Macro commande Excel 2007
Plus de sujets relatifs à : condition excel

Les 5 sujets de discussion précédents Nombre de réponses Dernier message
installation scanner dans word (résolu) 6
Widget Yahoo! 12
Outlook 07 - Les liens ne s'ouvrent pas automatiquement 7
Problème de langue dans Word 2003 1
traducteur 2