Actualité informatique
Test comparatif matériel informatique
Jeux vidéo
Astuces informatique
Vidéo
Télécharger
Services en ligne
Forum informatique
01Business

|-  LOGICIELS


|||-  

Excel : Compter les cellules (nb, nbval,...)

 

31 utilisateurs inconnus
Ajouter une réponse
 

 
Page photos
 
     
Vider la liste des messages à citer
 
 Page :
1
Auteur
 Sujet :

Excel : Compter les cellules (nb, nbval,...)

Prévenir les modérateurs en cas d'abus 
Airone784
airone784
Bébé forumeur (De 10 à 49 messages postés)
  1. Posté le 18/06/2007 à 15:06:45  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Bonjour,

 Ma base de données est entre A1:A10 et je souhaite compter le nombre de cellule qui contiennent la valeur 2!!!
 Que doit être ma formule???

 Merci du coup de main


---------------
Air'one
michel_m
Sur la bonne voie (de 100 à 499 messages postés)
  1. Posté le 18/06/2007 à 16:43:05  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Bonjour,

 Si j'ai bien interprété ta question:
 Connaitre le nombre de cellules dont la valeur comprend le chiffre 2

 =NB(SI((CHERCHE(2;A1:A10;1)>0)​;1))
 formule matricielle à valider par appui simultané Ctrl+maj+entrée
 (le curseur doit clignoter dans la barre de formule)


---------------
Amicalement Michel
(Publicité)
ginette54
Débutant confirmé (de 1 000 à 4 999 messages postés)
  1. Posté le 18/06/2007 à 17:28:25  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Bonsoir Airone784,
 Ou alors =NB.SI(A1:A10;2)
 A+

airone784
Bébé forumeur (De 10 à 49 messages postés)
  1. Posté le 18/06/2007 à 18:25:28  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
merci beaucoup Ginette54, j'avais cru essayer ainsi mais faut croire que je m'étais trompé!!!
 Bye bye


 PS : Merci aussi à michel_m


---------------
Air'one
ginette54
Débutant confirmé (de 1 000 à 4 999 messages postés)
  1. Posté le 19/06/2007 à 15:37:36  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Bonsoir,
 Ca arrive !
 A+

(Publicité)
gorfael
Débutant confirmé (de 1 000 à 4 999 messages postés)
  1. Posté le 19/06/2007 à 17:57:29  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 

ginette54 a écrit :

Bonsoir Airone784,
 Ou alors =NB.SI(A1:A10;2)
 A+
 


Salut
 Ou encore
 =sommeprod((A1:A10=2)*1)
 A+

 Page :
1

Aller à :
 

Sujets relatifs
EXCEL - trier une liste avec des images insérées pb transfert de code postal d'excel a word
Cours gratuit en démonstration Word et Excel Comment fusionner un document Word avec Excel ?
Excel : proteger certaines cellules / annuler la protection (resolu) excel : formule pour calculer mes heures de travail
msn payant à compter du 1 août  
Plus de sujets relatifs à : Excel : Compter les cellules (nb, nbval,...)

Les 5 sujets de discussion précédents Nombre de réponses Dernier message
Excel et USB 1
caractères cyrilliques : comment écrire sous word p.ex ? 5
acrobat reader ouvre en wordpad Résolu 2
transformation fichiers html en pdf 3
probleme de calcul de date 2