Actualité informatique
Test comparatif matériel informatique
Jeux vidéo
Astuces informatique
Vidéo
Télécharger
Services en ligne
Forum informatique
01Business



|||-  

Probleme avec Ut2004

 

rubised, 1 utilisateur anonyme et 74 utilisateurs inconnus
Ajouter une réponse
 

 
Page photos
 
     
Vider la liste des messages à citer
 
 Page :
1
Auteur
 Sujet :

Probleme avec Ut2004

Prévenir les modérateurs en cas d'abus 
jipidou
jipidou
Sur la bonne voie (de 100 à 499 messages postés)
  1. Posté le 10/09/2004 à 23:22:38  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Bonjours, j'ai ressement installer ut2004 en version dvd sur mon ordi. Quand jai jouer, et bien jai eu un probleme. Le jeu en sois va tres bien sauf que quand je bouge ma souris ( assez souvent quoi :P ) et bien sa lag... sa gele ... pas le jeu mais la souris ... Mais ailleur dans el jeux ( les menus) ma souris ne lag pas et dans mes autres jeux non plus. J'ai deja installer ut2004 avant et ej navais pas se probleme. Jai tout essailler, jai changer mes drivers, jai patcher ut, j'ai mis les graphique au minimum et rien ....
 Ma config  
 Barton 2600+
 512mb
 ati Radeon 9600pro 256mb
 merci davance

boogie
Membre impliqué (de 20 000 à 29 999 messages postés)
  1. Posté le 11/09/2004 à 09:03:15  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
http://forum.telecharger.com/i [...] =0&subcat=
 
 Sur ce lien le topic ut 2004 à ta disposition...

(Publicité)
jipidou
Sur la bonne voie (de 100 à 499 messages postés)
  1. Posté le 11/09/2004 à 16:43:57  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Zplay jai deja le derniere drivers et jen ait meme deja essailelr 2 autres
 Boogie, j'ai deja patcher a la derniere version
 Merci quand meme.
 Mais j'ai toujours besoin d'aide :P

jipidou
Sur la bonne voie (de 100 à 499 messages postés)
  1. Posté le 12/09/2004 à 00:00:00  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
jai meme deja mis tout en minimum et sa ne vas pas mieu. Le jeu vas tres bien. C'est juste le changement de vu de la caméra. quand ma "souris gele" je peux continuer a avancer.
 J'ai reinstaller je jeux et sa n,a rien changer.

  1. homepage
shuny
Débutant confirmé (de 1 000 à 4 999 messages postés)
  1. Posté le 12/09/2004 à 10:43:00  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Ta souris ne se déplacerait pas par accoups ?

(Publicité)
jipidou
Sur la bonne voie (de 100 à 499 messages postés)
  1. Posté le 13/09/2004 à 14:29:32  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
tout fonctionne "bien" malgré qu'il marrive de geler pendant une mili seconde. Mais le probleme majeur c'est ma souris. Lorsque je suis dans une game. Je commance a avancer, tout vas bien, et tout d'un coup je bouge ma souris( pour tirer par exemple) et sa ne bouge pas, j'essais de tirer, et sa ne tire pas. Mais 2-3 secondes plus tard. Tout les mouvement de souris que j'ai effectuer se font en 1 secondes. Je tien a noter que c'est le seule jeux que sa fait ca. Et que je l'ai deja reinstaller.

jipidou
Sur la bonne voie (de 100 à 499 messages postés)
  1. Posté le 14/09/2004 à 00:12:49  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Zplay ... c'ets beaucoup plus stupid que ca ...
 J'ai installer directX9.0c ... et j'ai désactiver la combinaison d'écriture ( accélération matériel) et ... sa fonctionne ... je comprend pas trop pourquoi mais ... entk :P
 merci a tous!

  1. homepage
shuny
Débutant confirmé (de 1 000 à 4 999 messages postés)
  1. Posté le 15/09/2004 à 14:45:39  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 

jipidou a écrit :

tout fonctionne "bien" malgré qu'il marrive de geler pendant une mili seconde. Mais le probleme majeur c'est ma souris. Lorsque je suis dans une game. Je commance a avancer, tout vas bien, et tout d'un coup je bouge ma souris( pour tirer par exemple) et sa ne bouge pas, j'essais de tirer, et sa ne tire pas. Mais 2-3 secondes plus tard. Tout les mouvement de souris que j'ai effectuer se font en 1 secondes. Je tien a noter que c'est le seule jeux que sa fait ca. Et que je l'ai deja reinstaller.



 Ca m'est déja arrivé, cherche ds les paramètres :
 
 Reconaissance Vocale
 
 Préchargement des Skins
 
 Et désactive les, tu verras plus de lags et un temps de chargement beaucoup plus rapide ;)

(Publicité)
 Page :
1

Aller à :
 

Sujets relatifs
Problème Roller Coaster Tycoon 2 avec Windows 8 Problème d'utilisation Travaux forestier Simulator 2013
Problème avec sims 3 Showtime Problème d'installation
problème de jeux Problème Counter Strike Source (choke)
Probleme blocage d'un jeu Problème de carte graphique pour gta et graw.
Problème avec Singles 2 Problème affichage couleur: affichage jeu en 1024x768x16
Plus de sujets relatifs à : Probleme avec Ut2004

Les 5 sujets de discussion précédents Nombre de réponses Dernier message
ou telcharger CS 1.6 ?? sans avoir HL ou la 1.5 2
Add-on gratuit pour Grand Prix 3, Mcboys' Carset, vous en pensez quoi 0
Vidéos des Sims 2 !! 0
Installation Colin Mcrae Rally 04 Impossible 1
Une dizaine de jeux dans un des plus petits sites du monde 5