Actualité informatique
Test comparatif matériel informatique
Jeux vidéo
Astuces informatique
Vidéo
Télécharger
Services en ligne
Forum informatique
01Business


||-  Jeux PC

|||-  

RTW et MEDIEVAL II TW

 

1 utilisateur anonyme
Ajouter une réponse
 

 
Page photos
 
     
Vider la liste des messages à citer
 
 Page :
1
Auteur
 Sujet :

RTW et MEDIEVAL II TW

Prévenir les modérateurs en cas d'abus 
mascal
mascal
  1. Posté le 29/06/2011 à 20:46:55  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Bonjour,

 jusqu'à il y a peu, mes jeux RTW (gold édition) et MEDIEVAL II TW fonctionnaient parfaitement sur mon µ (ACER ASPIRE M 78 10 - processeur intel core i5 - memory 8 GB DDR3 - DD 1 TB - carte graphique NVIDIA Geforce GT 220 (1024 MB) - windows 7 édition familiale).

 Du jour au lendemain, lorsque je démarre l'un ou l'autre de ces deux jeux, au bout de quelques instants, que ce soit sur la carte ou en cours de bataille, l'écran devient noir et se met en veille en indiquant "absence de signal vidéo - passage en mode veille".

 J'ai désisntallé l'ensemble des programmes du µ et les ai réinstallés comme à la première mise en service. J'ai même utilisé ccleaner pour nettoyer les éventuels programmes ou bouts de programmes résiduels. J'ai désinstallé l'antivirus AVAST et l'ai réinstallé.

 En fait le pb persiste. Si quelqu'un a déjà été confronté à ce pb et l'a résolu je le rmercie par vance pour ses conseils avisés.

 A+

vederophon
Présent de temps en temps (De 50 à 99 messages postés)
  1. Posté le 01/07/2011 à 11:49:46  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 

 

mascal a écrit :

Bonjour,

 jusqu'à il y a peu, mes jeux RTW (gold édition) et MEDIEVAL II TW fonctionnaient parfaitement sur mon µ (ACER ASPIRE M 78 10 - processeur intel core i5 - memory 8 GB DDR3 - DD 1 TB - carte graphique NVIDIA Geforce GT 220 (1024 MB) - windows 7 édition familiale).

 Du jour au lendemain, lorsque je démarre l'un ou l'autre de ces deux jeux, au bout de quelques instants, que ce soit sur la carte ou en cours de bataille, l'écran devient noir et se met en veille en indiquant "absence de signal vidéo - passage en mode veille".

 J'ai désisntallé l'ensemble des programmes du µ et les ai réinstallés comme à la première mise en service. J'ai même utilisé ccleaner pour nettoyer les éventuels programmes ou bouts de programmes résiduels. J'ai désinstallé l'antivirus AVAST et l'ai réinstallé.

 En fait le pb persiste. Si quelqu'un a déjà été confronté à ce pb et l'a résolu je le rmercie par vance pour ses conseils avisés.

 A+


 



 salut

 vérifie la température de ton processeur ainsi que celle de la carte graphique
 généralement les mise en veille forcé sont du a un défaut du matériel
 exemple :
 ventirade plein de poussière et donc le processeur ne refroidi pas bien
 ventilation de la carte graphique ( si refroidissement actif )plein de poussière résultat coupure
 pour les cartes graphique passif sans ventilation idem que ci dessous
 pâte thermique cuite a changer ( ce qui fait la liaison entre ton processeur et le ventirad )

 le plus simple installe everest vérifie les température ce qui te guideras vers ta panne mais cela reste aléatoire car il peut s'agir aussi d une barret de ram comme du chispet de ta carte mère ou de ton pilote graphique .

 voilas

(Publicité)
mascal
  1. Posté le 02/07/2011 à 13:00:56  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Salut
 et merci beaucoup pour le tuyau. il s'agissait bien de soucis de refroidissement.

 Chapeau bas pour l'info

 A+
 

vederophon a écrit :

 


 salut

 vérifie la température de ton processeur ainsi que celle de la carte graphique
 généralement les mise en veille forcé sont du a un défaut du matériel
 exemple :
 ventirade plein de poussière et donc le processeur ne refroidi pas bien
 ventilation de la carte graphique ( si refroidissement actif )plein de poussière résultat coupure
 pour les cartes graphique passif sans ventilation idem que ci dessous
 pâte thermique cuite a changer ( ce qui fait la liaison entre ton processeur et le ventirad )

 le plus simple installe everest vérifie les température ce qui te guideras vers ta panne mais cela reste aléatoire car il peut s'agir aussi d une barret de ram comme du chispet de ta carte mère ou de ton pilote graphique .

 voilas

 



 Page :
1

Aller à :
 

Sujets relatifs
Problème Avec Medieval 2 Total War ! Sujet : Médiéval 2 total war - Partie multi clef invalide
probleme pour medieval total war 2 Médiéval 2
Medieval-WarGame Nouveau MMOG médiéval: la guerre des chevaliers
Guerre Des Mondes - jeu en ligne medieval-fantastique first personal shooter médiéval?
Sujet : Médiéval 2 total war - Partie multi clef invalide Lineage II (béta)
Plus de sujets relatifs à : RTW et MEDIEVAL II TW