Actualité informatique
Test comparatif matériel informatique
Jeux vidéo
Astuces informatique
Vidéo
Télécharger
Services en ligne
Forum informatique
01Business

|-  INTERNET

||-  Réseaux

|||-  

Wifi connecté mais pas internet

 

1 utilisateur anonyme
Ajouter une réponse
 

 
Page photos
 
     
Vider la liste des messages à citer
 
 Page :
1
Auteur
 Sujet :

Wifi connecté mais pas internet

Prévenir les modérateurs en cas d'abus 
TdK@n@thoR​n
  1. homepage
tdk-n-thorn
Sur la bonne voie (de 100 à 499 messages postés)
  1. Posté le 09/09/2007 à 11:48:36  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Bonjour,

 Je me permets de relancer ce sujet pour mon problème n'ayant pas trouvé chaussure à mon pied dans les recherches sur le forum

 Voilà, j'ai un PC connecté en ethernet sur la freebox.
 Le 2ème PC est lui connecté en Wifi par le biais d'une carte Belkin Wireless Pre-N Notebook Network Card.

 Lors de l'installation aucun soucis.
 Mais voilà depuis quelques temps le wifi est connecté, je reçois et j'envoie des informations !!!
 Mais impossible d'accéder à internet ou même de voir mes PC en réseau.

 J'ais vérifié mes configurations Routeur/Wifi de la Freebox et je n'ais rien trouvé d'anormal.
 J'ais donc testé avec DHCP coché puis décoché, j'ais essayé avec ip auto et ip manuelle, toujours rien.
 Par contre un message étrange est venu lorsque je suis allé dans les propriétés du protocole TCP/ IP en refermant cette fenêtre j'ai eu ce message:
 



"L'adresse IP 192.xxx.x.x que vous avez rentré pour cette carte réseau est déjà attribuée à une autre carte: D'-Link DFE-528TX PCI Adapter. D'-Link ... est caché dans le dossier Connexions réseau car elle ne se trouve pas physiquement dans l'ordinateur....etc."




 Or cette carte D'-Link n'est plus dans le PC puisque je l'ais rétiré pour y mettre la carte Wifi. J'ais aussi désactivé cette carte dans la config matérielle (impossible de supprimer)
 Par prudence j'ais modifié l'IP afin de ne pas éventuellement interférer avec ce problème mais toujours pareil.

 Bref tout cela me laisse perplexe, j'ais même désinstallé ma carte Wifi puis réinstallé et toujours l'annonce du réseau connecté en wifi mais impossibilité de surfer ou de partager quoi que ce soit avec l'autre PC.

 Si vous avez un chemin où chercher je suis preneur.
 Merci.

  1. homepage
tdk-n-thorn
Sur la bonne voie (de 100 à 499 messages postés)
  1. Posté le 09/09/2007 à 13:21:47  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Ah! Petite précision:

 Le PC connecté à la Freebox (V5) en éthernet est sous Vista Premium et le PC en Wifi est sous XP

(Publicité)
  1. homepage
tdk-n-thorn
Sur la bonne voie (de 100 à 499 messages postés)
  1. Posté le 11/09/2007 à 16:40:51  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Bon j'ais réinstallé ma D'-Link mais dans le gestionnaire de périphériques il m'installe une 2ème D'-Link et impossible de supprimer la 1ère car il me dit que windows en a beosin !!!

 Donc j'ais désinstallé la D'-Link n°2 et désactivé la n°1 mais toujours pareil !!!?!!!

 Etrange quand même de ne pouvoir désinstaller un périphérique qui n'est plus dans le PC!

  1. homepage
titidu72
Débutant confirmé (de 1 000 à 4 999 messages postés)
  1. Posté le 12/09/2007 à 12:52:45  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Salut,
 :??: je n'ai pas tout compris :



Bon j'ais réinstallé ma D'-Link mais dans le gestionnaire de périphériques il m'installe une 2ème D'-Link et impossible de supprimer la 1ère car il me dit que windows en a beosin !!!




 Je croyais que tu avais une carte belkin ? Ce que je te conseille, c'est de tout désinstaller (du moins ce que tu peux) et d'ensuite réinstaller ta carte belkin, avec les bons pilotes, sans te préocupper des autres cartes.

 



J'ais donc testé avec DHCP coché puis décoché, j'ais essayé avec ip auto et ip manuelle, toujours rien.




 Peux-tu nous dire quelles sont les adresses IP que tu as rentrées ?
 Je te propose de t'aider à configurer ton réseau, sans te soucier des autres cartes que tu pourras ensuite désinstaller par la suite...

 @ +

  1. homepage
tdk-n-thorn
Sur la bonne voie (de 100 à 499 messages postés)
  1. Posté le 12/09/2007 à 13:26:36  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Pour la Carte D'-Link ; c'était une carte que j'avais installé lorsque le PC était connecté via éthernet. Depuis j'ais installé une carte Wifi (Belkin) Mais la carte D'-Link bloquait mon ip 192.168.0.1 que j'ais donc modifié (l'ip) et j'ais essayé de réinstaller la D'-Link pour voir si quelque chose n'était pas mal désinstallé, hors la D'-Link a été reconnu comme une 2ème carte ethernet !!!
 Donc impossible de désinstaller la 1ère carte (celle précitée dans le message windows concernant l'adresse ip).

 Pour les ip c'est simples 192.168.0.3 (wifi) et 2(ethernet) car le 1 est pris par cette fameuse D'-Link qui n'y est plus.

 Pour info, c'est la 1ère fois que je rencontre ce problème puisque la carte wifi (Belkin) était auparavant installée sur un autre PC sous XP et que le réseau fonctionnait quasi sans problème (quelques décos).
 Info à repréciser, j'ai bien la connexion Wifi seul le web, partage réseau m'est impossible.
 Merci

(Publicité)
py-why
  1. Posté le 14/09/2007 à 10:19:30  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Bonjour,

 J'ai un problème similaire avec D-Link (adaptateur USB G122). Je l'ai installé en remplacement d'une carte wifi (correctement désinstallée) qui n'était pas compatible WAP. Pas de souci d'installation, j'ai eu Internet.

 Par contre, là où celà se corse, après désinstallation de l'adaptateur USB D-Link (avec leur logiciel), l'ancienne carte refuse de fonctionner à nouveau ; J'ai la connexion avec le routeur mais pas de wifi.

 Par acquis de conscience, j'ai refais la même chose sur un PC portable récent sans aucune autre modification : même résultat. Une restauration système m'a permis de m'en sortir. Mais il me parait probable que l'installation/désinstallation D-Link perturbe le système.

 La restauration ne fonctionne plus sur le premier PC, le support D-Link nie la possibilité d'un problème avec leur installation et désinstallation. Quelqu'un a-t-il une idée ou bien déjà résolu ce problème ?

 Merci.

py-why
  1. Posté le 14/09/2007 à 16:51:31  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Re-Bonjour,

 Suite à mon message précédent, j'ai eu l'idée de nettoyer la base de registres avec un utilitaire : Ccleaner en l'occurence. Il s'avère que le programme de désinstallation de ma carte D-Link laissait quelques entrées dans la base. Est-ce la cause unique du problème ou pas je n'en sais rien pour linstant mais toujours est-il que ma nouvelle carte fonctionne.

 Un petit coup de nettoyage des entrées D-Link dans ta base de registres pourrait résoudre le PB.


 Cordialement

 Voir détails dans forum : Windows XP ; Modif de la base de registres?

  1. homepage
tdk-n-thorn
Sur la bonne voie (de 100 à 499 messages postés)
  1. Posté le 20/09/2007 à 18:11:28  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Merci py-Why? pour ta solution mais j'ais fait le grand saut et j'ais reformater le PC.
 Seulement...Et oui, il y a un seulement.

 J'ais réinstallé ma carte Wifi mais voilà Windows ne me proposecomme clé que le WEP or, moi je voudrai mettre une clé wpa.

 Alors là je suis perdu, je ne sais plus comment faire pour que windows me propose le choix des clés entre le wep et le wpa.

(Publicité)
  1. homepage
tdk-n-thorn
Sur la bonne voie (de 100 à 499 messages postés)
  1. Posté le 20/09/2007 à 18:21:45  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Bon j'cois savoir mon windows n'a pas le SP2 donc je l'installe et on verra bien

  1. homepage
tdk-n-thorn
Sur la bonne voie (de 100 à 499 messages postés)
  1. Posté le 20/09/2007 à 19:07:00  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Bon SP2 installé mais toujours la même chose connexion activée reception excellente mais impossible de surfer ou même de voir un autre PC du réseau.

 Là je déprime  :pfff:  :(

  1. homepage
tdk-n-thorn
Sur la bonne voie (de 100 à 499 messages postés)
  1. Posté le 21/09/2007 à 13:34:00  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Bon s titidu76 ou quelqu'un d'autre pouvait m'aiguiller...Je peux éventuellement reformater mon PC vue que pour le moment je n'avais installé que l'antivirus/firewall.
 Merci.

(Publicité)
  1. homepage
tdk-n-thorn
Sur la bonne voie (de 100 à 499 messages postés)
  1. Posté le 23/09/2007 à 15:02:45  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Bon dès que possible, je vais tester mon PC le plus près possible de ma Freebox.

 Sinon je me posais la question suivante: Ma carte Wifi fonctionnait avec un autre PC (autre CM, etc..autre config quoi) et là elle fonctionne mais ne me donne pas accès à internet. Serait-il possible avec 2 configs différentes mais le même OS qu'il y ait incompatibilité?

 Page :
1

Aller à :
 

Sujets relatifs
cherche code free wifi Pc Portable qui rame sur Internet par WIFI !
Quelle est la meilleure protection pour un réseau wifi ? Wifi "g" mais débit de "b"
Mettre un routeur wifi sur pc relié à un réseau ethernet Controler internet sur un réseau Wifi
Problème connexion wifi relier les 3 sites Hôpitaux en utilisant WIFI
pc portable capte les résaux wifi mais ne se connecte pas Comment utiliser Internet en camping car
Plus de sujets relatifs à : Wifi connecté mais pas internet

Les 5 sujets de discussion précédents Nombre de réponses Dernier message
Réseau Wifi Très lent!!! 15
Comment faire pour que windows prenne en charge le reseau ? 3
Soucis de connexion wifi 4
mettre le wifi 14
Le réseau des nuls 5