Actualité informatique
Test comparatif matériel informatique
Jeux vidéo
Astuces informatique
Vidéo
Télécharger
Services en ligne
Forum informatique
01Business

|-  INTERNET

||-  Réseaux

|||-  

PC invisible sur le réseau

 

xav86, 1 utilisateur anonyme et 164 utilisateurs inconnus
Ajouter une réponse
 

 
Page photos
 
     
Vider la liste des messages à citer
 
 Page :
1
Auteur
 Sujet :

PC invisible sur le réseau

Prévenir les modérateurs en cas d'abus 
malaju
malaju
Sur la bonne voie (de 100 à 499 messages postés)
  1. Posté le 07/11/2007 à 23:33:42  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Bonsoir,
 Depuis 3 ou 4 jours il y a un phénomène bizarre sur mon réseau : un des PC est invisible.
 Mon réseau est constitué de 4 PC (2 de bureau et 2 portables) en ethernet et un serveur d'imprimante en WiFi le tout sur un routeur Linksys.
 Tous les PC sont équipés du même pare-feu configuré de façon identique (Zone Alarm) et de XP SP2. Quelque-soit le PC sur lequel on se trouve, le PC de bureau N°2 (appelons-le comme ça) est invisible sur le réseau y compris sur le PC lui-même. Si je fais une recherche d'ordinateur sur le réseau il est trouvé sans problème.
 De fait il m'est impossible de faire des échanges de fichiers entre ce PC et les autres PC de mon réseau.
 J'ai désactivé le pare-feu puis reconfiguré à plusieurs reprises la connexion réseau sur ce PC sans succès.
 En revanche je peux pinguer le PC à partir de tous les autres PC et pinguer les autres PC à partir de ce PC. Tout comme j'accède sans problème à Internet de ce PC.
 Je ne sais vraiment pas d'où vient le problème.
 Merci pour votre aide

zing
Sur la bonne voie (de 100 à 499 messages postés)
  1. Posté le 10/11/2007 à 18:49:48  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Tu as autorisé le partage sur ton PC de bureau N°2 ?

(Publicité)
  1. homepage
titidu72
Débutant confirmé (de 1 000 à 4 999 messages postés)
  1. Posté le 11/11/2007 à 18:26:12  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Salut,
 As-tu vérifié du côté des groupes de travail ?

 @ +

malaju
Sur la bonne voie (de 100 à 499 messages postés)
  1. Posté le 11/11/2007 à 18:53:11  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Oui bien sûr tous les PC du réseau sont dans le même groupe de travail (Groupe VRN).
 Tous les partages sont faits et j'ajoute que tous les PC sont équipés du même pare-feu et que celui-ci est configuré de façon identique sur tous les PC.
 Je rappelle que ce PC n'est même pas visible dans ses propres "Favoris réseau/Tous le réseau/Réseau Microsoft Windows/Vrn". C'est dire !!!!

  1. homepage
titidu72
Débutant confirmé (de 1 000 à 4 999 messages postés)
  1. Posté le 11/11/2007 à 20:57:55  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Es-tu en adresses IP fixes ?
 C'est vrai que c'est bizarre tout ça...

(Publicité)
malaju
Sur la bonne voie (de 100 à 499 messages postés)
  1. Posté le 11/11/2007 à 22:50:15  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Oui j'ai attribué une adresse IP fixe à chaque PC de mon réseau ainsi qu'au serveur d'imprimante.

cedsan
  1. Posté le 23/05/2008 à 16:13:26  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Bonjour, j'ai exactement le même problème. As-tu trouver la solution???

 Merci d'avance

  1. homepage
titidu72
Débutant confirmé (de 1 000 à 4 999 messages postés)
  1. Posté le 23/05/2008 à 18:12:48  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Matériel deffectueux peut-être ?

(Publicité)
cedsan
  1. Posté le 24/05/2008 à 10:40:24  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Bah c'est vraiment bizarre:
 J'ai 3 PC en réseau relié à une freebox.
 PC1 avec imprimante
 PC2 qui n'est pas sur le groupe de travail
 PC3 marche bien
 Je peux pinger chacun de mes PC sans problème à partir de n'importe quel PC.
 Le PC2 peut imprimer sur le PC1.
 Je peux même pinger le PC2 à partir du PC1 avec son nom.
 Bien entendu, tous les PC ont bien le même nom de groupe de travail.
 Les parefeus sont ceux de windows.
 Et ce PC2 n'est même pas visible dans ses propres "Favoris réseau/Tous le réseau/Réseau Microsoft Windows/MSHOME"
 Ah j'oubliais, ma freebox est bien en modre routeur bien évidemment.

 Si vous avez des idées, n'hésitez pas :)

clem27
Débutant confirmé (de 1 000 à 4 999 messages postés)
  1. Posté le 24/05/2008 à 19:13:22  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
vérifie bien si ton workgroup est le même que celui de ton réseau.
 tape sur un pc non problêmatique :
 démarrer
 executer
 cmd
 net view

 si ton pc ne s'affiche pas :
 ping nomdupc

 si le ping est out, y'a un pb

 si il y a un ping, met tout les pc en mode sans echec
 et vérifie de nouveau.
 sinon, je crois qu'il y a un moyen de cacher un pc du réseau
 regarde si la clé suivante à la valeur 1 ou 0 :
 HKEY_ LOCAL_MACHINE, SYSTEM , CurrentControlSet , Services , LanmanServer , Parameters
 c'est la clé hidden.
 dis moi ça valeur, ou si elle est présente (sur le pc problêmatique)

jurassix
  1. Posté le 21/07/2008 à 12:42:48  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Salut a tous,

 j'ai un peu le même problème, donc j'en profite pour l'exposer ici.

 J'ai un DLL, utilisé pour le boulot. Après formatage, tout allait bien, et puis un jour, j'ai commencé à ne plus pouvoir imprimer sur l'imprimante reseau.

 En regardant en détail, voici ce que j'ai :
 - Tous les postes ont le meme groupe de travail.
 - Mon PC voit tous les PC du reseau, mais naviguer dans le reseau est excessivement lent (45 bonne secondes pour affichuer les ordi du groupe de travail)
 - Tous les PC du reseau, de mon workgroup ou pas, ne voient pas mon PC.
 - Lorsque je tente de reinstaller l'imprimante reseau, l'utilitaire CANON ne detecte même plus les 2 imrpimantes de la marque.
 - Des autres PC, le mien répond au ping.
 - j'ai accès à internet.
 - PC ne s'affiche pas avec netview.
 - pas de clé hidden dans le registre.

 Je suis sur XP pro SP2 pour info, les manip marchent (ou pas) aussi bien avec ou sans BitDefender.

 Voilà, si vous avez des idées, moi, j'en ai plus...

(Publicité)
  1. homepage
titidu72
Débutant confirmé (de 1 000 à 4 999 messages postés)
  1. Posté le 21/07/2008 à 17:11:54  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Salut,
 Vérifie avant tout que ton PC n'est pas infecté car j'ai eu vent d'un virus qui tourne en ce moment et qui empêche toute impression.
 Tu es configuré en IP fixes ou auto ?

 @ +

jurassix
  1. Posté le 22/07/2008 à 20:02:58  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
IP fixe. L'AV ne donne rien, de même que Spybot.

 Merci pour ton aide.

  1. homepage
titidu72
Débutant confirmé (de 1 000 à 4 999 messages postés)
  1. Posté le 23/07/2008 à 07:39:39  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Salut,
 Quelques petites questions :
 -Est-ce que de ton PC, les autres répondent au ping ?

 -Ta configuration de réseau ? (Switch, routeur, box, ... ?)

 -Comment ton imprimante réseau est-elle raccordée au réseau (par USB et partagée, par ethernet sur le routeur, par usb sur le routeur ?)

 -L'imprimante marche sur les autres pcs du réseau ?

 -As-tu bien vérifié que tous les pare-feux sont désactivés (y compris le pare-feu XP) ?

 -Dans connexion réseau, ta connexion t'affiche bien "connecté" et non pas connectivité limitée ou inexistante" ?

 @ +

(Publicité)
jurassix
  1. Posté le 23/07/2008 à 12:12:42  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Salut :)

 C'est un des PC de ma PME (4 postes, 3 PC XP pro et 1 mac).

 Je viens de tester un ping de mon poste sur les autres : aucune réponse. Mais le mien répond aux appels des autres.*

 On est tous connecté à un Switch. J'ai testé plusieures prises réseau, rien a faire. L'imprimante est connectée par ethernet.

 L'imprimante fonctionne parfaitement avec les autres PC, et avec le MAC.

 Pare feu désactivé, déjà testé, aucune amélioration.

 Connexion : notifiée "Connexion derrière un part feu". Fonctionne coorectement d'après Windows.

 Encore une fois, un des trucs qui me dérange est que mon PC met enormément de temps à afficher les PC du groupe de travail (immédiat sur les autres PC).

 Franchement, j'y comprend rien :(

  1. homepage
titidu72
Débutant confirmé (de 1 000 à 4 999 messages postés)
  1. Posté le 23/07/2008 à 15:51:29  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Donc ton PC n'est pas correctement installé sur le réseau.

 On va tout reprendre dans l'ordre :

 -Débranche le câble réseau de ton PC "défectueux".

 -Vérifie ensuite que la carte réseau est bien installée : panneau de config, système, onglet "matériel", puis gestionnaire de périphérique. Là vérifie qu'il n'y a pas de point d'interrogation et que ta carte réseau est parfaitement installée.

 -Ensuite supprime ton groupe de travail, change le nom de ton pc, et remets-les comme à l'origine : panneau de config, système, onglet "nom de l'ordinateur".

 -Vérifie ensuite les adresses IP : panneau de config, connexion réseau, puis clic droit sur ta connexion au réseau local et ensuite propriétés.
 Clique sur le protocole internet TCP/IP, puis de nouveau propriétés.
 Là, vérifie que l'adresse IP est bien conforme à ton installation de réseau (en théorie 192.168.xxx.xxx). Profite en également pour voir sur les autres PCs si elle n'est pas la même.

 Jette un coup d'œil sur le sous-réseau (255.255.255.0 en théorie) et la passerelle (normalement l'adresse IP du PC "maître" celui qui dispose de la connexion internet). L'adresse DNS doit correspondre à celle du PC qui partage son internet.

 -Toujours dans les propriétés de ta connexion, vérifie dans l'onglet "authentification" que la case "Activer l'authentification IEEE" et la deuxième "authentifier en tant qu'ordinateur lorsque les informations de l'ordinateur sont disponible" sont toutes les deux cochées. (TYPE EAP = Carte à puce ou autre certificat [pour la liste déroulante] )
 Valide.

 -Partage un dossier (clic droit dessus, puis propriétés et partage)

 -Désactive tous tes pare-feux (quitte bitdefender, il ne doit plus du tout apparaître en bas à droite). Dans le panneau de config, clique sur pare-feu, puis vérifie que "Désactiver" a bien été coché.

 -Du côté des services : clique sur démarrer, puis exécuter et tapes "services.msc"
 Vérifie que les services :
 



-Assistance TCP/IP Netbios
 -Client DHCP
 -Client DNS
 -Connexions réseau
 -Pare-feu / Partage de connexion internet
 -Serveur d'impression TCP/IP
 -Services TCP IP simplifiés



 sont bien démarrés.

 -Dans les propriétés de ta carte réseau, vérifie que la vitesse de connexion est bien sur "Auto". (panneau de config, connexion réseau, propriétés de la connexion réseau local, puis "configurer" ==>> Également accessible via le gestionnaire de périphérique


 Rebranche le câble, vérifie que dans "connexion réseau", la connexion est bien "Connecté", puis retente un ping dans les deux sens.

 @ +

jurassix
  1. Posté le 23/07/2008 à 18:42:48  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
-Serveur d'impression TCP/IP
 -Services TCP IP simplifiés

 Les 2 n'apparaissent pas. Je continue.

jurassix
  1. Posté le 23/07/2008 à 18:47:14  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Bon, a part ces 2 point, tout est OK -> imprimantes toujours invisible, mais par contre, les autres PC répondent au ping.

 Accès aux ordinateurs du groupe de travail toujours aussi lent.

 Merci de ton aide.

  1. homepage
titidu72
Débutant confirmé (de 1 000 à 4 999 messages postés)
  1. Posté le 23/07/2008 à 19:51:31  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Donc maintenant toutes les machines arrivent à se pinguer ? J'avoue que là, je sèche un peu ... tout a l'air d'être bien installé. As-tu essayé en désactivant les pare-feux sur les autres PCs également ?
 J'ai déjà eu ce problème de lenteur et cela venait de mon pare-feu ...
 Essaye de pinguer également l'imprimante.

 Essaye également de "forcer la connexion" en créant un lecteur réseau : dans poste de travail, clique sur outils, puis connecter un lecteur réseau.
 Tape la nom du genre \\Nom-d-un-PC\nom-d-un-dossier ...

 A + je vais essayer de voir si je n'ai pas d'autres idées...

 Trouver ça sur un autre site ... Tu peux toujours essayer :

 (http://ycathala.free.fr/pages​-htm/acces-reseau.htm)
 Faites demarrer > exécuter > cmd tapez : ipconfig/all
 si votre type de noeud est inconnu ou autre que "diffusion"
 Faites demarrer > excuter > cmd tapez regedit
 cherchez : HKEY_LOCAL_MACHINE\System\Curr​entControlSet\Services\Netbt\P​arameters\
 à droite à la clé DhcpNodeType affectez la valeur : 1 (qui correspond à "diffusion" )
 si la clé n'existe pas créez la.

 Sinon, vérifie que le partage simple est bien activé ==>> Ouvre un dossier, puis clique sur outils, option des dossiers>affichage et coche :
 utiliser le partage de fichiers simple.

 Je cherche encore .... ;)

 As-tu un mot de passe pour ta session ? Ou n'as-tu juste qu'une session administrateur qui s'ouvre toute seule ?

 Ah si j'oubliais, essaye en activant le compte invité (j'ai jamais bien compris à quoi ça servait mais parfois ça marche).

 Si l'envie et le courage t'en prend, tu peux également tenter la 3ème méthode décrite sur ce site : http://ycathala.free.fr/pages-htm/acces-reseau.htm

 @ +

jurassix
  1. Posté le 24/07/2008 à 07:18:01  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
L'imprimante répond au ping, c'est dejà ça. Le type de noeud est bien sur diffusion.

 J'ai plusieures sessions sur mon PC, je bosse sur une admin. J'vais tenter avec une autre et vous tiens au courant.

  1. homepage
titidu72
Débutant confirmé (de 1 000 à 4 999 messages postés)
  1. Posté le 24/07/2008 à 09:18:11  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Si l'imprimante répond au ping, tu peux alors l'installer :
 Panneau de config, imprimantes et télécopieurs.
 Ajouter une imprimante, choisis "imprimante local" (et non réseau) , puis coche créer un nouveau port.
 Dans la liste déroulante, choisis "TCP/IP" et clique sur suivant.
 Il ne te reste plus qu'à ajouter l'adresse IP de l'imprimante. Si ton imprimante ne figure pas dans la liste, prends en une au hasard, puis tu devras te rendre sur le site du constructeur pour télécharger le driver de ton imprimante. Installe-le, puis dans les propriétés de ta nouvelle imprimante, dans l'onglet avancé, tu pourras mettre le bon driver.


 Essaye également de pinguer 127.0.0.1 sur ton pc défectueux et dis-moi ce que cela donne...

 Tiens, j'ai également trouvé ce site qui est très intéressant et simple : http://www.forum-microsoft.org/topic74517.html

 Il conseille de décocher la case partage simplifiée, je te conseille de regarder comment c'est fait sur les autres PCs puis de faire la même chose. L'essentiel étant que tous les Pcs utilisent la même chose.

 Il serait bienpour tester que tous tes pcs aient une session "commune" (même mot de passe, voir aucun mot de passe et même nom).

 @ +

 :edit Voilà ;) J'essayerais de "regrouper" mes posts maintenant !

{()Lanceur de Query()}
  1. homepage
unital
Assidu (de 10 000 à 19 999 messages postés)
  1. Posté le 24/07/2008 à 22:29:19  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 

titidu72 a écrit :

....
 


Euh la fonction editer button_edi​t elle existe quand meme sur le forum chaque fois rajouter 4 posts pour 2 lignes d'information faut pas abuser chaque fois c'est pareil quand tu répond aux posts c'est lourd à la fin !  :chepa:
 

{()Lanceur de Query()}
  1. homepage
unital
Assidu (de 10 000 à 19 999 messages postés)
  1. Posté le 24/07/2008 à 22:38:52  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 

Jurassix a écrit :

L'imprimante répond au ping, c'est dejà ça. Le type de noeud est bien sur diffusion.

 J'ai plusieures sessions sur mon PC, je bosse sur une admin. J'vais tenter avec une autre et vous tiens au courant.
 



 Salut
 Essaye cette manip va dans le menu démarrer > menu connexion > clique droit sur ta connexion au réseau local >Propriétés ensuite dans le menu déroulant tu choisi Propriétés TCP/IP clique sur Propriétés tu clique sur "Avancé" dans l'onglet "DNS" faut que les cases "Ajouter des suffixes DNS principaux et spécifiques aux connexions" et "Ajouter des suffixes parents au suffixes DNS principal" soit coché.

 en bas de la fenetres la case "Enregistrer les adresses de cette connexion dans le systemes DNS" soit coché.

 c'est pas tout dans l'onglet "WINS"
 coche la case "Activer la recherche LMHOSTS"
 et coche la case "netbios avec TCP/IP"

 ensuite tu coche Ok et tu redémarre ton pc.
 Apres il attend un bout de temps avant de voir si ton pc est visible depuis le réseaux.

 Page :
1

Aller à :
 

Sujets relatifs
passerelle inventel invisible Neufbox invisible .?
Sécuriser mon réseau Wi-Fi - Routeur D-Link reseau sans fil invisible RESOLU
IP invisible  
Plus de sujets relatifs à : PC invisible sur le réseau

Les 5 sujets de discussion précédents Nombre de réponses Dernier message
WiFi normes a/b/g/n 13
plus de reseau 5
Réseau Vista ethernet/Macbook wifi via Club Internet Box 3
Quelle matos wifi ac vista ( RESOLU ) 5
connectivité limitée ou inexistante 5