Actualité informatique
Test comparatif matériel informatique
Jeux vidéo
Astuces informatique
Vidéo
Télécharger
Services en ligne
Forum informatique
01Business
  01net


||-  INTERNET


||||-  

Mozilla Firefox 56.0 et précédente, avant nouvelle version novembre

 

SECURITE : rubised, 1 utilisateur anonyme et 142 utilisateurs inconnus
 

 
Page photos
 
 Mot :  Pseudo :  
Vider la liste des messages à citer
 
 Page :
1
Auteur
 Sujet :

Mozilla Firefox 56.0 et précédente, avant nouvelle version novembre

Prévenir les modérateurs en cas d'abus 
Profil : Equipe sécurité
totoftotof
Célèbre sur tout le forum (de 30 000 à 99 999 messages postés)
  1. Posté le 10/10/2017 à 09:52:48  
  1. Prévenir les modérateurs en cas d'abus
 
salut ;)

qui a remarqué dans "Modules complémentaires" la mention jaune de "Obsolète"

car d'après ce que j'ai lu les anciennes extensions ne fonctionneront plus encore comme y'a quelques années si les créateurs ne suivent pas cette mise à jour de firefox

ma question est de savoir comment faire pour que "Obsolète" n'apparaisse plus actuellement car on n'en est pas encore à la version 57 ?

donc pourquoi cette mention apparaît elle quand même déjà avant la toute nouvelle version sortant en novembre ?

merci

Profil : Equipe sécurité
jypalou
Célèbre sur tout le forum (de 30 000 à 99 999 messages postés) Helpeur confirmé Maître smilies
  1. Posté le 10/10/2017 à 10:30:05  
  1. Prévenir les modérateurs en cas d'abus
 
[:jypalou] Bonjour totoftotof d'aprés ce que j'ai pu lire sur plusieurs sites,ils sont obsolétes,mais fonctionne toujours.
Au passage de la version 57,ils risquent de ne plus fonctionner si les éditeurs ne suivent pas.
A+ [:camel7:8]


---------------
[:tachouille]
Il vaut mieux aller plus loin avec quelqu'un que nulle part avec tout le monde
Je n'accepte aucune demande de nettoyage en message privé.
(Publicité)
Profil : Equipe sécurité
totoftotof
Célèbre sur tout le forum (de 30 000 à 99 999 messages postés)
  1. Posté le 10/10/2017 à 17:46:17  
  1. Prévenir les modérateurs en cas d'abus
 
salut Jypalou

en fait ce que j'ai lu c'est en cliquant sur Obsolète d'un des modules complémentaires

là j'en ai un qui ne fonctionne plus avec la version 56.0 mais je sais comment modifier le xpi pour le rendre compatible
Message édité par totoftotof le 10/10/2017 à 17:46:34
Profil : Equipe sécurité
totoftotof
Célèbre sur tout le forum (de 30 000 à 99 999 messages postés)
  1. Posté le 11/10/2017 à 10:57:44  
  1. Prévenir les modérateurs en cas d'abus
 
salut Jypalou

je sais comment accéder aux dossiers d'un fichier xpi c'est à dire le renommer en zip d'une part et éditer le fichier de install.rdf mais une fois la mise à jour dans l'archive et que je renomme le zip en xpi y'a un truc qui cloche quelque part car ça ne passe pas pour l'installer

donc est ce devenu plus compliqué qu'à l'époque ?

merci

Profil : Equipe sécurité
jypalou
Célèbre sur tout le forum (de 30 000 à 99 999 messages postés) Helpeur confirmé Maître smilies
  1. Posté le 11/10/2017 à 11:09:59  
  1. Prévenir les modérateurs en cas d'abus
 
[:jypalou] Bonjour,regarde ici:
http://www.commentcamarche.net [...] ichier-xpi
A+ [:camel7:8]


---------------
[:tachouille]
Il vaut mieux aller plus loin avec quelqu'un que nulle part avec tout le monde
Je n'accepte aucune demande de nettoyage en message privé.
(Publicité)
Profil : Equipe sécurité
totoftotof
Célèbre sur tout le forum (de 30 000 à 99 999 messages postés)
  1. Posté le 11/10/2017 à 11:24:27  
  1. Prévenir les modérateurs en cas d'abus
 
salut Jypalou

ça ne m'aide pas trop succinct, je me suis servi de celui là : http://www.tutoriaux-excalibur [...] refox.html

mais maintenant au lieu que ça soit écrit Incompatible c'est écrit Corrompu ??

je pense qu'il y a la dernière ligne à modifier dans le fichier install.rdf c'est à dire celle qui parle de la Compatibilité y'a marqué TRUE

merci

danielp60
Débutant confirmé (de 1 000 à 4 999 messages postés)
  1. Posté le 13/10/2017 à 18:44:57  
  1. Prévenir les modérateurs en cas d'abus
 
Je viens de charger la version 56.0.1.

Elle est toujours aussi lente (15 à 20 seconde pour démarrer)

Des extensions sont marquées "obsolète" alors qu'elles ne l'étaient pas en 56.0, Par exemple Adblock.

Je me demande si Mozilla ne serait pas en train de se f..tre de nous !

De toute façon FF est largement périmé face à Opera. Alors ça a peu d'importance.

D.

Profil : Equipe sécurité
totoftotof
Célèbre sur tout le forum (de 30 000 à 99 999 messages postés)
  1. Posté le 15/10/2017 à 08:02:02  
  1. Prévenir les modérateurs en cas d'abus
 
elles étaient déjà marquées en tant qu'Obsolète avec la 56.0 c'était déjà marqué aussi avec la 55

opera j'ai essayé mais je m'y fais pas

mais c'est pas ce qui m'aide pour modifier le xpi

y'a un truc que j'ai dû oublié ou qui a dû changer

(Publicité)
Profil : Equipe sécurité
totoftotof
Célèbre sur tout le forum (de 30 000 à 99 999 messages postés)
  1. Posté le 16/10/2017 à 13:33:57  
  1. Prévenir les modérateurs en cas d'abus
 
je ferme mon sujet car pas de réponse à mes 2 questions du 11/10

non résolu

 Page :
1

Aller à :
 

Sujets relatifs
Mozilla Thunderbird : configuration pour 2 P.C. Utilisation de VLC média player version 2.2.6 Umbrella
Ouvrir les pages Web dans une nouvelle fenêtre mozilla firefox en panne
Mozilla Firefox téléchargé en anglais : comment le traduire Perte des marque-pages Mozilla Firefox
Mozilla est bloqué. retour sur page précédente
connexion impossible depuis le 9 novembre avec alice  
Plus de sujets relatifs à : Mozilla Firefox 56.0 et précédente, avant nouvelle version novembre

Les 5 sujets de discussion précédents Nombre de réponses Dernier message
Chrome et page indésirable : Index de C:\Program Files 1
Edge ne fonctionne plus apres Windows10 12
Firefox 52.3.0 n'enregistre plus mes identifiants 1
Google Chrome : gare aux extensions malveillantes 0
Problème avec le site Google 6