Actualité informatique
Test comparatif matériel informatique
Jeux vidéo
Astuces informatique
Vidéo
Télécharger
Services en ligne
Forum informatique
01Business

|-  INTERNET

||-  Internet

|||-  

wamp + routeur = problème

 

1 utilisateur anonyme
Ajouter une réponse
 

 
Page photos
 
     
Vider la liste des messages à citer
 
 Page :
1
Auteur
 Sujet :

wamp + routeur = problème

Prévenir les modérateurs en cas d'abus 
Anthony003​3
  1. homepage
anthony0033
Présent de temps en temps (De 50 à 99 messages postés)
  1. Posté le 23/01/2009 à 21:48:43  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Bonsoir à tous  :) ,

 En gros j'ai l'impression que mon site n'est pas accessible depuis l'extérieur.
 D'après ce que j'ai lu, je dois "dire" à mon routeur qu'il doit rediriger les requêtes lui parvenant sur le port 80 vers mon PC (qui a pour IP locale : 192.168.2.2).

 Avec certains routeurs, tout était configuré par défaut pour que le pc ayant l'IP locale finissant par .2 n'aie aucun problème.
 Apparemment, sur ce routeur il faut le faire soit même... Quelqu'un pourrait m'aider ? Où même me dire si je suis sur la bonne voie !

 Merci à tous bonne soirée  :hello:


---------------
Configuration : Windows Vista Familial SP1
  1. homepage
anthony0033
Présent de temps en temps (De 50 à 99 messages postés)
  1. Posté le 24/01/2009 à 14:10:20  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Salut totoftotof,

 J'ai remarqué qu'il y avait une rubrique plus appropriée et que je n'avais pas très bien expliqué mon problème.
 Alors comme on ne sait pas rééditer et que si je rectifiais à la suite ça aurait pu être perçu comme un "up", j'ai cru bien faire.
 Soit je recommence...


---------------
Configuration : Windows Vista Familial SP1
(Publicité)
  1. homepage
anthony0033
Présent de temps en temps (De 50 à 99 messages postés)
  1. Posté le 24/01/2009 à 14:10:37  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Bonsoir à tous :) ,

 J'héberge mon propre site avec wamp5 mais je n'arrive pas à y accéder depuis l'extérieur.
 J'ai pour ip fixe 192.168.2.2 et une no-ip qui conduit à l'interface de mon routeur...
 Après pas mal de recherches il apparait que je dois "dire" à mon routeur qu'il doit rediriger les requêtes port 80 qui lui parviennent vers mon PC.

 Avec certains routeurs, tout était configuré par défaut pour que le pc ayant l'IP locale finissant par .2 n'aie aucun problème.
 Apparemment, sur ce routeur il faut le faire soit même... Quelqu'un pourrait m'aider ? Où même me confirmer si je suis sur la bonne voie !
 Mon routeur est un U.S. Robotics (USR)

 Merci à tous bonne journée :hello:


---------------
Configuration : Windows Vista Familial SP1
Profil : Equipe sécurité
totoftotof
Célèbre sur tout le forum (de 30 000 à 99 999 messages postés)
  1. Posté le 24/01/2009 à 14:20:46  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
bonjour

 pour éditer c'est en cliquant sur ce symbole ==>> "[:Angeldark:2]"

 pour up c'est accepté un seul maxi par jour

  1. homepage
anthony0033
Présent de temps en temps (De 50 à 99 messages postés)
  1. Posté le 24/01/2009 à 14:27:58  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
...


---------------
Configuration : Windows Vista Familial SP1
(Publicité)
 Page :
1

Aller à :
 

Sujets relatifs
problème silverlight et IE [Résolu] probleme avec sfr
probleme de detection reseau wifi configuration routeur
01NET problème d'onglet après un téléchargement. Probleme ouverture site internet
Problème d'accès à certains sites internet Problème de script sous firefox
probleme de video Streaming problème
Plus de sujets relatifs à : wamp + routeur = problème

Les 5 sujets de discussion précédents Nombre de réponses Dernier message
2 fenêtres intempestives au démarrage 1
Problème avec Wireshark... 0
Communiquer à distance 2
connexion partagé entre 2 ordi 3
Existe t-il un logiciel qui évite les coupures de réseau ? 5