Actualité informatique
Test comparatif matériel informatique
Jeux vidéo
Astuces informatique
Vidéo
Télécharger
Services en ligne
Forum informatique
01Business

|-  INTERNET

||-  Internet

|||-  

Problême de lag en wifi sur les jeux réseaux

 

Ajouter une réponse
 

 
Page photos
 
     
Vider la liste des messages à citer
 
 Page :
1
Auteur
 Sujet :

Problême de lag en wifi sur les jeux réseaux

Prévenir les modérateurs en cas d'abus 
Hhawk
hhawk
Bébé forumeur (De 10 à 49 messages postés)
  1. Posté le 03/06/2006 à 17:12:47  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Bonjour tout le monde,

 Je viens vers vous aujourd’hui car je rencontre des problèmes de LAG sur le jeux CSS.

 Ma config :
 Pentium 4 3,4 GHZ.
 1 Go de RAM.
 Carte vidéo ati radéon mobility 9800. (256 méga de mémoire vidéo).
 Connexion wifi par freebox.
 Freebox en mode fastping.
 Débit de 7,5 méga.

 Mon problème :
 Depuis que je suis passé en wifi avec mon ordinateur je rencontre des problèmes de lag sur css.
 Lorsque je joue sur un serveur sur lequel il n’y a que des bots ou pratiquement je ne rencontre pas de problème de lag.
 Dès que je fais une war 5 vs 5 je lag.
 Ce lag apparaît dans les zones de combat (mon ping monte à 100ms) alors que dans les zones calme j’ai un ping de 20ms et tout est fluide.

 Informations complémentaires:
 En mode wifi et fastping j’ai un débit de 7,5 Méga.
 En mode wifi et normal mon débit passe à 3,5 méga.
 En mode câble que je sois en fastping ou normal mon débit est de 7,5 Méga.
 J’ai déjà testé tout un tas de configurations (cl_cmdrate, cl_updaterate….) qui n’ont rien changées.

 Si vous savez ce qui se passe je suis preneur.

 Je ne sais pas si c’est un problème de configuration wifi, free, steam ou firewall alors j’ai mis le topic ici.
 Si ce n’est pas le bon endroit un modérateur pourra déplacer.

the_joker
Tu cartonnes ! (de 500 à 999 messages postés)
  1. Posté le 03/06/2006 à 18:35:32  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
:fume: salut

 pour info, la free va vite meme tres vite mais... laisse là en "normal" c souvent comme çà qu'apparaissent les lags

 CSS, sniper elite , etc... passent bien avec la free en normal

(Publicité)
hhawk
Bébé forumeur (De 10 à 49 messages postés)
  1. Posté le 03/06/2006 à 23:10:19  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Ok mais en wifi et mode normal je suis à 3,5 méga au lieu de 7,5 Méga en fastping.
 As tu une explication car perdre 4 méga c'est pas rien.

the_joker
Tu cartonnes ! (de 500 à 999 messages postés)
  1. Posté le 04/06/2006 à 14:32:37  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 

Hhawk a écrit :

Ok mais en wifi et mode normal je suis à 3,5 méga au lieu de 7,5 Méga en fastping.
 As tu une explication car perdre 4 méga c'est pas rien.
 



 :fume:
 pour la vitesse t'inquiete pas , les jeux tourneront  :hello:

hhawk
Bébé forumeur (De 10 à 49 messages postés)
  1. Posté le 07/06/2006 à 22:03:13  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Bonsoir,

 J'ai retirer le fastping et fais de test.
 Je lag toujours!!!!!!!!!!!!!!!!!!!!

 J'ai trouver sur google pour répondre à mon problême de perte de 4 méga de débit en wifi standard (et non fastping) les logitiels suivant.
 TZBooster, TCToptimiser et Tweak Master.
 Vous connaissez, vous en pensez quoi?

(Publicité)
the_joker
Tu cartonnes ! (de 500 à 999 messages postés)
  1. Posté le 08/06/2006 à 20:31:59  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 

Hhawk a écrit :

Bonsoir,

 J'ai retirer le fastping et fais de test.
 Je lag toujours!!!!!!!!!!!!!!!!!!!!

 J'ai trouver sur google pour répondre à mon problême de perte de 4 méga de débit en wifi standard (et non fastping) les logitiels suivant.
 TZBooster, TCToptimiser et Tweak Master.
 Vous connaissez, vous en pensez quoi?
 




 :fume: donne nous les infos que tu recupere sur free concernant ta connexion

hhawk
Bébé forumeur (De 10 à 49 messages postés)
  1. Posté le 19/06/2006 à 13:21:20  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Desole pour le temps de reponse mais j'en avait tellement marre que j'ai formater mon pc pour tout reinstaller.
 Resultat je lag toujours. Ce n'est donc pas mon pc qui est en cause.

 Voici ce que tu m'a demande

 DSLAM ver91-1 ligne 5 / 4 / 10  (3)
 Uncompatible line conditions  0
 Unselectable operation mode  0
 Spurious atu detected  0
 No lock possible  0
 Forced silence  0
 Protocol error  0
 Timeout  0
 Attainable bitrate  1187 kb/s (up)  12118 kb/s (down)
 Capacity occupation  0 (up)  0 (down)
 Chan data Interleave  9830 (far)  1186 (near)
 Chan data Fast Path  0 (far)  0 (near)
 Attenuation  20 dB (up)  39 dB (down)
 Noise margin  8 dB (up)  8 dB (down)
 Output power  10 (up)  18 (down)

Interleave
  Fec  0 (far)  0 (near)
  Hec  67 (far)  0 (near)
  Crc  112 (far)  1 (near)
  Rx cells  3432
  Tx cells  3416

Fast Path
  Fec  0 (far)  0 (near)
  Hec  67 (far)  0 (near)
  Crc  112 (far)  1 (near)
  Rx cells  3432
  Tx cells  3416
 Interleaved profile required for G-DMT lite  0
 Requested bitrate too high for G-DMT lite  0

 Page :
1

Aller à :
 

Sujets relatifs
probleme d'ouverture de gmail probleme connexion wifi avec netbook nc-10
probleme avec incredimail Problème Outlook
Problème de connection internet problème zoom
tres gros probleme de connection aidez moi problème avec eklablog
Windows XP Pro : Problème Réseau Local  
Plus de sujets relatifs à : Problême de lag en wifi sur les jeux réseaux

Les 5 sujets de discussion précédents Nombre de réponses Dernier message
Partage de fichiers 1
réseau sans fil visible mais impossible de se connecter 5
Vitesse de connexion médiocre ! 2
LIvebox : Problème de désynchronisation régulière 4
pb de lowid avec la c-box et la mule 3