Actualité informatique
Test comparatif matériel informatique
Jeux vidéo
Astuces informatique
Vidéo
Télécharger
Services en ligne
Forum informatique
01Business

|-  INTERNET

||-  Internet

|||-  

Pas d'accès à internet malgré la livebox connectée

 

LOGICIELS : darkside34, 1 utilisateur anonyme et 138 utilisateurs inconnus
Ajouter une réponse
 

 
Page photos
 
     
Vider la liste des messages à citer
 
 Page :
1
Auteur
 Sujet :

Pas d'accès à internet malgré la livebox connectée

Prévenir les modérateurs en cas d'abus 
chapodpaye
chapodpaye
  1. Posté le 01/07/2012 à 12:25:14  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Bonjour, je rencontre un problème d'accès à internet avec mon PC (Packard Bell avec unité centrale incluse dans l'écran fonctionnant sous Windows 7). L'écran de connexion me signale que ma livebox est connectée mais qu'il n'y a pas d'accès à internet. J'ai vérifié avec mon FAI la livebox fonctionne bien (et j'ai deux autres ordi qui eux ont accès à internet sans problème), ce n'est pas un problème de la wifi car en branchant le cable éthernet le problème est le même. Quand je vais dans Options internet et active la recherche de résolution des problèmes voilà le problème qu'il trouve: "Windows n'a pas pû détecter automatiquement les paramètres de proxy de ce réseau".  Comment faire pour résoudre ce problème? On a essayé de cocher, décocher la case "utiliser un serveur proxy pour votre réseau" dans options internet\connexions\paramètres réseau mais ça ne fonctionne pas plus... Merci de votre aide si vous avez une idée pour débloquer la situation.

framu
Sur la bonne voie (de 100 à 499 messages postés)
  1. Posté le 03/07/2012 à 12:39:01  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
est ce que la box a attibuée une IP à ce pc, tu peux vérifier en faisant executer/CMD puis tu tapes ipconfig/all en ligne de commande dans la fenêtre qui apparait.
 Si pas d'IP attribuée il peut y avoir de multiples causes, DHCP désactivé (à vérifier dans la box) ou bloquer, tu peux tenter toujours dans CMD les lignes ipconfig/release puis aprés ipconfig/renew
 Autre possibilité attribuer une IP fixe au PC en allant dans les propriétés de la connexion, choisir le protocole TCP/IP V4 faire propriété, et tu entres manuellement un IP libre en 192.168.1.XX le masque d'origine est 255.255.255.0 et la passerelle (la livebox) 192.168.1.1 pour les DNS chez orange c'est 80.10.246.2 et 80.10.246.132

(Publicité)
chapodpaye
  1. Posté le 03/07/2012 à 17:30:39  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 

 Merci tout d'abord pour ta réponse, c'est sympa. J'ai donc tapé ipconfig/all: une adresse d'autoconfiguration IPv4 apparait commençant par 169, le masque de sous-réseau est 255.255.0.0 (il manque apparemment un 255?) et il n'y a rien de noté au niveau de la passerelle par défaut, le serveur DNS est bien 192.168.1.1; Par contre les cartes tunnel isatap.home et Teredo Tunneling... sont toutes les deux déconnectées avec le DHCP non activé (->est-ce normal?)
 En tapant ipconfig/release (et même réponse pour ipconfig/renew) voici la réponse: config IP de Windows: aucune opération ne peut être effectuée sur Connexion au réseau local lorsque son média est déconnecté. Une erreur s'est produite lors de la libération de l'interface Connexion réseau sans fil: le serveur RPC n'est pas disponible.

framu
Sur la bonne voie (de 100 à 499 messages postés)
  1. Posté le 04/07/2012 à 08:00:13  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
bonjour,

 tu devrais avoir une IP en 192.168.1.XX pour le réseau local de la livebox

 pour vérifier que la carte réseau fonctionne tu peux faire un ping vers ta machine en tapant toujours dans CMD : ping 127.0.0.1
 ça donne ça:

 C:\Users\XXXXXX>ping 127.0.0.1

 Envoi d'une requête 'Ping'  127.0.0.1 avec 32 octets de données :
 Réponse de 127.0.0.1 : octets=32 temps<1ms TTL=128
 Réponse de 127.0.0.1 : octets=32 temps<1ms TTL=128
 Réponse de 127.0.0.1 : octets=32 temps<1ms TTL=128
 Réponse de 127.0.0.1 : octets=32 temps<1ms TTL=128

 Statistiques Ping pour 127.0.0.1:

Paquets : envoyés = 4, reçus = 4, perdus = 0 (perte 0%),
 Durée approximative des boucles en millisecondes :

Minimum = 0ms, Maximum = 0ms, Moyenne = 0ms

 cela veut dire que la carte fonctionne et aprés tu peux aussi vérifier en pingant la box à son adresse 192.168.1.1


 si c'est positif essais de contourner le problème en attribuant manuellement une IP à ton PC (entre 192.168.1.1 et .250) différente bien sur de celle d'autres machines qui pourraient être connectées en même temps (tél, routeur, pad ...) si tu n'a rien modifié dans la livebox le masque a indiquer est bien 255.255.255.0 et la passerelle c'est la box donc 192.168.1.1. En dessous tu renseignes les 2 DNS (se sont les IP des serveurs orange)


chapodpaye
  1. Posté le 04/07/2012 à 12:09:25  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 

 Bonjour,
 la requête ping 127.0.0.1 me donne exactement mot pour mot la réponse que tu as noté ci-dessus; par contre la requête ping 192.168.1.1 me donne "PING : échec de la transmission. Défaillance générale. Statistiques ping pour 192.168.1.1: Paquets: envoyés =4, reçus =0, perdus =4 (perte 100%)

 Cela voudrait donc dire que la carte réseau fonctionne, mais qu'il y a un problème de transmission entre mon ordi et la box; mais à cause de quoi? Est-ce un problème de Windows?
 Merci de ton aide.

(Publicité)
framu
Sur la bonne voie (de 100 à 499 messages postés)
  1. Posté le 05/07/2012 à 08:23:49  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 

 Bj

 je suppose que le wifi est activé sur ton pc et que la box est en mode association ou wifi actif aussi, que le DHCP est actif et attribu bien des adresses entre 192.168.1.2 et 256 (pour choisir une IP fixe dans la même plage)

 as tu essayé de mettre une ip fixe comme indiqué précédemment pour cela il faut aller dans les propriétés de la connexion puis propriétés du TCP/IP V4 voir un tuto : http://www.youtube.com/watch?v=o3qOXZToxOo  , il se peut que le TCP/IP bloque.



chapodpaye
  1. Posté le 05/07/2012 à 21:38:27  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 

 

framu a écrit :

 
 Bj

 je suppose que le wifi est activé sur ton pc et que la box est en mode association ou wifi actif aussi, que le DHCP est actif et attribu bien des adresses entre 192.168.1.2 et 256 (pour choisir une IP fixe dans la même plage)

 as tu essayé de mettre une ip fixe comme indiqué précédemment pour cela il faut aller dans les propriétés de la connexion puis propriétés du TCP/IP V4 voir un tuto : http://www.youtube.com/watch?v=o3qOXZToxOo  , il se peut que le TCP/IP bloque.




 



 Bonsoir,
 Désolée mais ça ne change rien. Je crois que le mieux va être que j'emmène l'ordi au SAV (puisque le FAI ne peut rien pour moi), il n'a que trois mois, en espérant le récupérer avant 6 mois...
 Merci beaucoup quand même pour ton aide.

framu
Sur la bonne voie (de 100 à 499 messages postés)
  1. Posté le 06/07/2012 à 10:30:03  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
comme tu as un message d'erreur RPC, il faut voir si ce service n'est pas arrété. Il faut allez dans les services de windows par panneau config/outils administrations/système ou taper services.msc. dans la barre de recherche windows.
 Une foi dedans tu cherches la ligne "Appel de procédure à distance" clic droit propriétés puis récupération et dans les lignes défaillances tu mets redémarrer le service.
 Egalement en tapant msconfig dans l'onglet service tu peux cocher activer tout.
 Si ça marche pas réinstalle  windows ou tente une restauration.            

(Publicité)
 Page :
1

Aller à :
 

Sujets relatifs
Carte réseau wifi D Link g510 non connectée Problème accès Photobox.fr
Internet sans abonnement Délai d'envoi livebox / Activation de ligne Orange
free TV acces sans fil dans toute la maison ? parametrer pda pour acces a internet
Borne d'accès sans fil détectée, mais connexion impossible fournisseur d'acces adsl au quebec
Plus de sujets relatifs à : Pas d'accès à internet malgré la livebox connectée

Les 5 sujets de discussion précédents Nombre de réponses Dernier message
Plus d'émulation 5.1 sur internet 0
Téléchargement à 250 ko/s max, livebox bridée ? 6
connexion impossible 8
pas d'accès internet 1
pas d'accès internet 0