Actualité informatique
Test comparatif matériel informatique
Jeux vidéo
Astuces informatique
Vidéo
Télécharger
Services en ligne
Forum informatique
01Business

|-  INTERNET


|||-  

blocage Internet au bout de 30 minutes ==> RESOLU

 

1 utilisateur anonyme
Ajouter une réponse
 

 
Page photos
 
     
Vider la liste des messages à citer
 
 Page :
1
Auteur
 Sujet :

blocage Internet au bout de 30 minutes ==> RESOLU

Prévenir les modérateurs en cas d'abus 
ChristianC​M
christiancm
Sur la bonne voie (de 100 à 499 messages postés)
  1. Posté le 30/10/2010 à 20:17:43  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Bonjour à tous,

 j'habitais en appart, à Sainte Geneviève des Bois, dans l'Essonne (RP).
 Le dimanche 10-10-2010, tout marchait impeccablement bien pour Internet, à la fois avec mon PC de bureau et avec mon netbook (acheté récemment pour 250 euros).
 Pour me connecter sur Internet, pour ces deux PC, j'utilisais ma ligne ADSL Orange que j'accédais grâce à un vieux modem ECI acheté en 2002, dans le Pack EXtense.
 Orange m'a souvent téléphoné pour me proposer la Livebox, j'ai toujours refusé. Pour l'utilisation que je faisais, ce modem ECI me convenait très bien.
 J'avais 1 mega de bande passante en ADSL.

 J'ai déménagé pour aller habiter à St Nazaire (44).
 Le basculement de mon ADSL a été effectué très rapidement, puisque j'avais dès le mardi 12-10-2010 à 16H00 ma ligne ADSL activée pour mon appart à St Nazaire.
 On m'avait annoncé un délai de 15 jours, ça a été fait en UN jour.
 Ma ligne ADSL de St Nazaire est maintenant de 8 mega. Et ce, toujours chez Orange.

 J'en arrive à mon problème...
 Avec mon PC de bureau, au bout de 30 minutes environ, l'accès à Internet m'est impossible, que ce soit avec Outlook Express, IE ou Firefox.
 IE me dit : problème de connexion.
 OE me donne ce message : Erreur de TCP/IP lors de la connexion au serveur. Compte : 'moncompte', Serveur : 'pop.orange.fr', Protocole : POP3, Port : 110, Sécurisé (SSL) : Non, Numéro d'erreur : 0x800CCC15

 Alors qu'avec mon netbook, je peux rester normalement connecté sur Internet pendant des heures. Et ce, avec le même modem ECI qu'avant, et la même prise et ligne ADSL de mon appart de St Nazaire.

 Sur les 2 PC j'ai :
 - XP
 - pare-feu de Windows
 - l'anti-virus Kaspersky (le même - j'ai une licence pour 3 PCs)

 Précision :
 - sur mon PC de bureau, j'ai XP Professionnel
 - sur mon Netbook, j'ai XP Edition familiale

 Avec mon PC de bureau, tout se passe comme si il y avait une minuterie quelque part de 30 minutes (environ).
 Si j'utilise mon PC 20 minutes, et que je mets (par exemple) en veille prolongée, quand je vais sortir de ma veille
 prolongée, il ne me restera que 10 minutes avant le blocage.
 Pareil si je décide de retirer le périphérique (mon modem) au bout de 20 mn. Quand je le reconnecterai, il ne me restera que 10 mn d'utilisation.

 Chose importante : quand le blocage Internet a lieu, je suis obligé de redémarrer mon PC (et même très souvent à la sauvage en laissant le bouton de mise en marche enfoncé pendant plusieurs secondes) car mon PC ne fonctionne plus correctement. J'ai même l'impression que tout l'USB se retrouve planté (impossible d'utiliser mon imprimante par
 exemple).

 Si j'utilise mon PC sans être connecté à Internet, tout fonctionne parfaitement.

 Donc, là, je suis sec, je ne sais plus quoi faire.  :??:

 Si quelqu'un a une idée... merci d'avance !!!

 Cordialement.
 Christian.



---------------
Cordialement.
Christian.
Cha⭐️gement 2019
  1. config
labbaipierre
Respect éternel (Au-delà de 100 000 messages postés) Expert Google Chrome Expert Android
  1. Posté le 31/10/2010 à 16:53:03  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Salut,

 Il est relié en USB ton PC ?

 Tu aurais franchement dû en profiter pour prendre la Livebox lors du déménagement. L'USB est connu pour être instable et il est largement dépassé en réseau… ça ne m'étonnerait pas qu'il pose problème à l'USB de ton PC (d'autant que tu précises que tous tes ports USB semblent plantés !)

 Quand tu es déconnecté, as-tu la possibilité de "relancer" la connexion soit en débranchant/rebranchant l'USB, soit en forçant la réactivation de la connexion ?


---------------
♦ Les chseos les puls smipels snot soevnut les puls cmopqliueés...

  Spécialiste de l'accompagnement aux outils numériques
Restez informé sur les nouvelles technologies via la Page Facebook de MonAssistantNumérique
(Publicité)
christiancm
Sur la bonne voie (de 100 à 499 messages postés)
  1. Posté le 31/10/2010 à 19:04:15  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Merci pour ton message Labbaipierre.

 Oui, mon modem est branché en USB.

 Avant ce problème, ce type de connexion à Internet me suffisait amplement. Voilà pourquoi je n'avais - apparemment - pas de raison de passer à la Livebox.

 Ce qui m'intrigue quand même, c'est qu'avec mon petit Netbook, tout marche impeccablement bien, avec le même modem connecté en USB.

 Evidemment, j'ai un doute : et si avec la Livebox je n'avais plus ce problème pour mon PC de bureau ???...

 Qu'en penses-tu ?


---------------
Cordialement.
Christian.
christiancm
Sur la bonne voie (de 100 à 499 messages postés)
  1. Posté le 31/10/2010 à 21:33:40  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Apparemment, j'arrive à rester connecté plus longtemps, avant blocage, en débranchant toutes mes autres prises USB, pour ne laisser qu'une seule utilisation USB : mon modem ECI.
 J'ai réussi à rester connecté 50mn au lieu de 30mn.

 Très bizarre ce pb quand même... :??:  :sarcastic:


---------------
Cordialement.
Christian.
christiancm
Sur la bonne voie (de 100 à 499 messages postés)
  1. Posté le 31/10/2010 à 21:44:40  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
J'avais oublié, Labbaipierre...
 Quand je suis bloqué, je n'arrive plus à ré-initialiser quoi que ce soit au niveau USB. Il faut impérativement que je redémarre le PC.


---------------
Cordialement.
Christian.
(Publicité)
Cha⭐️gement 2019
  1. config
labbaipierre
Respect éternel (Au-delà de 100 000 messages postés) Expert Google Chrome Expert Android
  1. Posté le 31/10/2010 à 22:20:03  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Ta carte USB du PC de bureau a peut-être pris un choc lors du déménagement. :chepa: Vois peut-être à la réinstaller physiquement ou à mettre à jour les pilotes.

 Déjà, avec la LB, tu n'utiliserais plus l'USB, donc à mon avis, le problème ne se poserait pas.


---------------
♦ Les chseos les puls smipels snot soevnut les puls cmopqliueés...

  Spécialiste de l'accompagnement aux outils numériques
Restez informé sur les nouvelles technologies via la Page Facebook de MonAssistantNumérique
christiancm
Sur la bonne voie (de 100 à 499 messages postés)
  1. Posté le 01/11/2010 à 17:12:31  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Merci Labbaipierre.

 La partie USB me semble être incluse dans la carte mère.

 J'avais ouvert mon PC il y a quelques jours, et tout m'a paru normal et bien connecté.

 La seule chose que je peux donc - peut-être - faire est de ré-installer le pilote de la partie USB. Mais... où puis-je trouver le pilote ???

 C'est vrai, avec la LiveBox, je n'aurais pas eu ce problème d'USB. Malgré tout, je voudrais quand même bien comprendre ce qu'il se passe.

 Ce soir, je laisserai tourner, sans brancher mon modem ADSL, avec seulement le scan, le printer et la webcam connectés. Et je verrai bien si ça plante aussi au bout de 30 mn.

 Je te tiens au courant...


---------------
Cordialement.
Christian.
christiancm
Sur la bonne voie (de 100 à 499 messages postés)
  1. Posté le 01/11/2010 à 17:14:03  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Et je suis quand même étonné par ce comportement systématique et de type "minuterie" !!!


---------------
Cordialement.
Christian.
(Publicité)
christiancm
Sur la bonne voie (de 100 à 499 messages postés)
  1. Posté le 01/11/2010 à 21:54:36  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Il semblerait que j'avance...

 Ca fait un peu plus d'une heure (1h10 !) que ça fonctionne sans problème.

 J'ai fait deux choses :
 - j'ai décoché, sur mes deux concentrateurs USB racine, la case "Autoriser l'ordinateur à éteindre ce périphérique pour économiser l'énergie", dans l'onglet "Gestion de l'alimentation". Je n'ai vu ça qu'en fin d'après-midi aujourd'hui.
 J'avais déjà décoché cette même case pour mon périphérique "ECI Telecom USB ADSL WAN Modem", il y a quelques jours, sans succès.
 - j'ai installé un HUB, qui a sa propre alimentation, entre mon modem et mon PC.

 Prochaine manip :
 - essayer de voir si les décochages suffisent, ou si le HUB suffit, ou si il faut vraiment les deux ???


---------------
Cordialement.
Christian.
christiancm
Sur la bonne voie (de 100 à 499 messages postés)
  1. Posté le 01/11/2010 à 22:15:05  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Et ça fait une heure 30 que ça marche !!!

 Je vais donc essayer d'enlever le HUB. Pour voir...


---------------
Cordialement.
Christian.
christiancm
Sur la bonne voie (de 100 à 499 messages postés)
  1. Posté le 01/11/2010 à 23:26:38  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
HUB enlevé (modem en direct sur le PC) et les 3 cases décochées ==> ca plante à 40 mn.

 Je viens donc de recocher les 3 cases, et de remettre le HUB en intermédiaire entre le PC et le modem.

 Voyons voir...


---------------
Cordialement.
Christian.
(Publicité)
christiancm
Sur la bonne voie (de 100 à 499 messages postés)
  1. Posté le 02/11/2010 à 00:27:53  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Et donc :
 - les 3 cases recochées comme elles l'étaient à l'origine
 - avec le HUB (avec sa propre alim) entre le PC et le modem

 Ca marche depuis déjà 1h15mn.

 Là, je vais arrêter. Mais je confirmerai demain de façon plus approfondie. Du moins... je l'espère !!! :)


---------------
Cordialement.
Christian.
christiancm
Sur la bonne voie (de 100 à 499 messages postés)
  1. Posté le 02/11/2010 à 11:33:36  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Et là, ce matin, ça fait déjà 1h50 que tout fonctionne parfaitement.

 La solution, pour mon problème, est donc bien - apparemment !!! - d'ajouter un HUB avec sa propre alimentation, en intermédiaire entre mon modem et mon PC.

 J'aurais tendance à penser que le fait que j'ai maintenant 8 mega au lieu de 1 mega que j'avais avant en ADSL, doit entrainer une augmentation de la consommation de mon modem.
 Malgré tout, je n'arrive pas à comprendre ce phénomène de "minuterie" (voir mes explications sur cette "minuterie" dans mon tout premier post).

 Le problème avec les PCs, et Windows, c'est qu'il faut - bien trop souvent - renoncer à comprendre.
 Plus ça va plus j'arrive à dire "Windaube" comme beaucoup de gens, et il est fort possible que ma prochaine machine soit un Apple. Tous les gens que je connais qui sont maintenant sur Apple me disent qu'ils n'ont JAMAIS de problème.

 Je ne manquerai pas de vous confirmer que mon problème est définitivement résolu dans les prochains jours.


---------------
Cordialement.
Christian.
Cha⭐️gement 2019
  1. config
labbaipierre
Respect éternel (Au-delà de 100 000 messages postés) Expert Google Chrome Expert Android
  1. Posté le 03/11/2010 à 00:23:59  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Si le problème vient de la carte USB, Windows n'a aucun rapport dedans.

 Après, il faut bien faire la différence entre un problème matériel (qui semble être ton cas) et un problème logiciel.


---------------
♦ Les chseos les puls smipels snot soevnut les puls cmopqliueés...

  Spécialiste de l'accompagnement aux outils numériques
Restez informé sur les nouvelles technologies via la Page Facebook de MonAssistantNumérique
(Publicité)
christiancm
Sur la bonne voie (de 100 à 499 messages postés)
  1. Posté le 03/11/2010 à 00:50:00  
  1. answer
  1. Prévenir les modérateurs en cas d'abus
 
Merci Labbaipierre.

 Si tu relis bien l'ensemble de ce problème que j'ai eu, c'est pour le moins TRES bizarre.
 Les messages qui m'avaient été donnés par les logiciels (par Windows en l'occurence) n'étaient pas clairs du tout. Aucun ne m'a aidé à me mettre sur une quelconque piste.
 Et au moment où j'ai fait l'essai du HUB, je n'y croyais pas du tout, et pourtant, ça a été la solution !

 De toutes façons, tu le sais certainement aussi bien que moi, d'un jour à l'autre, avec Windows, les comportements ne sont pas les mêmes. Et ce, sans raison apparente.

 En plus, le gros problème du PC et de Windows, c'est que tout est fabriqué à droite à gauche.
 Alors que, si j'ai bien compris, Apple, lui, fabrique et le matériel et le logiciel.

 La seule chose qui me fait hésiter à prendre un Apple est que je risque d'être un peu perdu par rapport à ce que je sais sur le PC.
 Mais d'un autre coté, s'il n'y a vraiment aucun problème sur Apple, il n'y a plus besoin d'aller fouiller dans le système, il n'y a juste qu'à utiliser la machine.  :)


---------------
Cordialement.
Christian.
 Page :
1

Aller à :
 

Sujets relatifs
blocage accès sites internet Blocage de fenêtres publicitaires [Résolu]
Blocage navigateur problème d'importation de Favoris vers Firefox [Résolu]
Blocage d'une connection WiFi. Internet sans abonnement
Perte connexion adsl ttes les15 minutes! Déconnection Auto d'Internet au bout d'un temps d'inactévité trop long
Plus de sujets relatifs à : blocage Internet au bout de 30 minutes ==> RESOLU

Les 5 sujets de discussion précédents Nombre de réponses Dernier message
Livebox,décodeur sat,tv 2
Deconnexion régulière sous wifi 75
Upload Hyper Lent ! (0.06 ko/s !) 1
impossible de me connecter en wifi sur mon PC [RESOLU] 1
internet explorer 8 0