FORUM high-tech

|-  AUTRES PANNES

||-  Pannes courantes

|||-  

Vitesse curseur souris [résolu]

 

pierre78480
Ajouter une réponse
 

 
Page photos
 
     
Vider la liste des messages à citer
 
 Page :
1
Auteur Sujet :

Vitesse curseur souris [résolu]

nossyss
nossyss
Bébé forumeur (De 10 à 49 messages postés)
  1. Posté le 11/01/2008 à 17:25:00  
  1. answer
 
Bonjour,

 J'ai un problème avec les paramètres de souris dans Windows XP.
 A chaque démarrage de l'ordinateur, la vitesse du curseur revient au milieu et cela me gène car elle est trop lente. Je précise que c'est sur un ordinateur portable donc c'est pour régler la vitesse du curseur pour le touchpad.
 J'ai récemment acheté une souris logitech et j'ai donc installé le logiciel setpoint pour gérer tous les boutons. Est-ce ce logiciel qui réinitialise les paramètres à chaque démarrage ? Y aurait-il un moyen que ces paramètres ne se réinitialise pas ?
 J'ai remarqué que lorsque je règle la vitesse plus rapide et que j'éteins l'ordinateur, lorsque je le redémarre et que j'ai la page de bienvenue de Windows la vitesse est bonne mais dès que le bureau apparaît, la vitesse redevient lente. Ce qui me fait dire que cela viendrait peut être d'un logiciel qui réinitialise les paramètres.
 Existe-t'il une entrée dans la base de registre à modifier ou une manipulation pour empêcher les paramètres de ce réinitialiser ?

 J'ai remarqué aussi la même chose pour la luminosité de l'écran, au démarrage elle se remet au minimum.

 Voilà je m'en remets à vous.
 Merci de vos réponses.

didiervesinet
Débutant confirmé (de 1 000 à 4 999 messages postés)
  1. Posté le 12/01/2008 à 14:05:10  
  1. answer
 

nossyss a écrit :

Bonjour,

 J'ai un problème avec les paramètres de souris dans Windows XP.
 A chaque démarrage de l'ordinateur, la vitesse du curseur revient au milieu et cela me gène car elle est trop lente. Je précise que c'est sur un ordinateur portable donc c'est pour régler la vitesse du curseur pour le touchpad.
 J'ai récemment acheté une souris logitech et j'ai donc installé le logiciel setpoint pour gérer tous les boutons. Est-ce ce logiciel qui réinitialise les paramètres à chaque démarrage ? Y aurait-il un moyen que ces paramètres ne se réinitialise pas ?
 J'ai remarqué que lorsque je règle la vitesse plus rapide et que j'éteins l'ordinateur, lorsque je le redémarre et que j'ai la page de bienvenue de Windows la vitesse est bonne mais dès que le bureau apparaît, la vitesse redevient lente. Ce qui me fait dire que cela viendrait peut être d'un logiciel qui réinitialise les paramètres.
 Existe-t'il une entrée dans la base de registre à modifier ou une manipulation pour empêcher les paramètres de ce réinitialiser ?

 J'ai remarqué aussi la même chose pour la luminosité de l'écran, au démarrage elle se remet au minimum.

 Voilà je m'en remets à vous.
 Merci de vos réponses.
 


:hello: Bonjour, comme il s'agit d'un portable tu dois sûrement la déconnecter physiquement lorsque tu bouges et tu dois remarquer qu'elle est à chaque fois redétectée et réinstallée par windows ce qui expliquerait ton soucis, essaies de la remettre systématiquement sur le même port USB pour voir si elle est toujours réinstallée au démarrage...Tiens-nous au courant...Didier [:911carrera:1]

nossyss
Bébé forumeur (De 10 à 49 messages postés)
  1. Posté le 12/01/2008 à 20:41:29  
  1. answer
 
Salut,

 non en fait elle n'est pas réinstallée à chaque fois car je la remet dans le même port USB.
 Mais en fait je viens de trouver une option dans le logiciel setpoint qui a réglé le problème (enfin je pense).
 Voilà donc si d'autres ont le même problème, il y a une option dans Setpoint dans l'onglet "paramètres de la souris pour le jeu" nommé "vitesse et accélération". Pour cette options 2 choix sont possibles à savoir "implantation de setpoint" et "implantation SE". J'ai donc mis implantation SE et cela m'a remis ma vitesse de curseur comme il faut.
 Je n'ai pas encore redémarré pour voir si cela reste après un redémmarage mais je vous tiendrais au courant.

 Voilà ++

 EDIT: Après redémarrage, aucun problème.

 Page :
1

Aller à :
 

Sujets relatifs
pilote d'affichage atikdmag (résolu) probleme installation souris usb vista
curseur vérification de la vitesse du FAI
vitesse de gravure anormale (X 0.70 !) concordance RAM / vitesse du Processeur
divers problemes de vitesse et d'ouvertures  
Plus de sujets relatifs à : Vitesse curseur souris [résolu]

Les 5 sujets de discussion précédents Nombre de réponses Dernier message
windows média ne s'ouvre plus dans l'écran..... 1
pc qui se coupe ou dispartion de logiciel 1
problème de son avec live messenger 0
pilote d'affichage atikdmag (résolu) 5
mon ordinateur s'éteind tout seul 8