Actualité informatique
Test comparatif matériel informatique
Jeux vidéo
Astuces informatique
Vidéo
Télécharger
Services en ligne
Forum informatique
01Business
  




  Pas de périphérique audio-pas de son [résolu]

 

56 utilisateurs inconnus

 Mot :  Pseudo :  
Vider la liste des messages à citer  
 Page :
1
Auteur Sujet :

Pas de périphérique audio-pas de son [résolu]

n°36567
epoc
Posté le 04-11-2007 à 15:02:26  
 
Bonjour

 Suite à un méga plantage j'ai dû réinstaller XP sur un autre disque. Deux pb subsistent :
 - dans le gestionnaire de périphériques ? jaune devant "Autres périphériques/PCI device"
 -et surtout je n'ai plus de son, "Aucun périphérique audio" quand je veux lire un CD. Je ne sais pas si ces deux choses sont liées.
 merci de votre aide

n°36568
chrisfromp​aris
Posté le 04-11-2007 à 16:15:55  
 
Bonjour,
 Il est possible que ça soit lié.
 Tu as réinstallé les pilotes de ta carte son ou de ton chipset audio ?
 Question subsidiaire : tu as un PC ou un portable ? Quelle référence (ça c'est pour retrouver le pilote idoine) ?
 A te lire
n°36570
epoc
Posté le 04-11-2007 à 19:25:11  
 
merci de ta réponse
 c'est un pc de bureau Médion. J'ai eu un gros pépin avec le DD 1 et j'ai réinstallé XP sur le DD 2 en attendant. En fait,je me suis efforcé de règler les pb qui apparaissaient dans le Gestionnaire de périphériques, il me reste les deux cas précités et un ? jaune "Périphérique inconnu" que je n'arrive pas à déterminer et qui réapparaît quand je l'annule.
 Donc je ne suis même pas sûr que du côté pilote son il y ait quelque chose d'installé sauf ceci dans le Panneau de conf/Sons/Audio  : MEDION BDA Analog Audio Capture
 De tête, sur l'autre DD il y avait quelque chose comme C-Audio Rear Panel qui n'apparaît plus ici.
n°36571
chrisfromp​aris
Posté le 04-11-2007 à 21:22:52  
 
Tu as la référence exacte de ton Medion ? Ca commence en général par MD, suivi de 4 chiffres.
 On ira voir ensuite sur leur site s'il y a des pilotes qui vont bien.
 A+
n°36572
epoc
Posté le 04-11-2007 à 21:23:11  
 
Le pb est résolu, j'ai trouvé un pilote son qui a tout mis en en ordre. Il ne me reste que le "Périphérique inconnu" à identifier mais c'est secondaire, j'ai le son.
 merci de ton aide
 très cordialement
n°36573
chrisfromp​aris
Posté le 05-11-2007 à 10:10:40  
 
Good !
 Un petit [Résolu] dans le titre du sujet, pour la forme, hmmm ? ;)
 A+
 Page :
1

Aller à :
  01net

  FORUM high-tech

  ARCHIVE L'ORDINATEUR INDIVIDUEL

  Windows et autres OS

  Pas de périphérique audio-pas de son [résolu]
 

Sujets relatifs
[Résolu] Comparatif des PC de la rentrée[N°221] Activer la technologie de virtualisation [RESOLU]
[N°217] tag2D page 6 [resolu][N°213] Copier la totalité d'un disque sur un autre [RESOLU
[N°207] video par mail [résolu][N°208] Vos Meilleures Astuces - PicLens Publisher - Résolu
non résolu[N°187] modifiez facilement le registre [resolu]
[N°195] Les baladeurs audio-video[N°192] Jet Audio : introuvable
[N°192] Sortie Audio spdif (coaxial) Muette.[N°180] Qualité audio vidéo, vos réactions
Archives audio-visuelles en ligne !![N°26] Kit CPL Devolo Dlan Audio Extender
Plus de sujets relatifs à : Pas de périphérique audio-pas de son [résolu]

Les 5 sujets de discussion précédents Nombre de réponses Dernier message
Torrent pour linux 2 10-12-2007 à 18:51:17
Problème license windows xp 2 03-11-2007 à 22:51:06
pb avec Ajouts/Suppression de programmes 2 07-11-2007 à 08:10:01
Téléchargements de fichiers lents et difficiles 1 10-11-2007 à 22:01:24
Cloner un disque dure avec un logiciel gratuit 1 01-11-2007 à 15:00:07

Newsletter 01net.Forum et astuces