Actualité informatique
Test comparatif matériel informatique
Jeux vidéo
Astuces informatique
Vidéo
Télécharger
Services en ligne
Forum informatique
01Business



|||-  

Message d'erreur windows (résolu)

 

bileg, ibizastweet SECURITE : bernard53 et 1 utilisateur anonyme
 

 
Page photos
 
     
Vider la liste des messages à citer
 
 Page :
1
Auteur Sujet :

Message d'erreur windows (résolu)

miroprunoy
miroprunoy
Sur la bonne voie (de 100 à 499 messages postés)
  1. Posté le 24/10/2007 à 12:48:44  
 
Bonjour
 Depuis un certain temps, quand je clique sur tous mes raccourcis internet qui se trouvent dans un répertoire du bureau ce message d'erreur apparait :
 " Windows ne trouve pas 'http://forum.telecharger.01ne​t.com/ordinateurindividuel/'. Vérifiez que vous avez entré le nom correctement et essayez à nouveau. Pour rechercher un fichier, cliquez sur le bouton Démarrer, puis Rechercher."
 Malgré ce message, la connexion s'effectue quand même.
 Ce message n'apparait pas lorsque le raccourci se trouve directement sur le bureau ou quand je clique sur ceux des marques-pages de Firefox. Je suis sur Windows XP pro sp2.
 Pouvez vous m'aider à supprimer ce message.
 Merci d'avance.

(Publicité)
  1. homepage
oligiera
Tu cartonnes ! (de 500 à 999 messages postés)
  1. Posté le 24/10/2007 à 20:22:39  
 
 



quand je clique sur tous mes raccourcis internet qui se trouvent dans un répertoire du bureau




Probablement une erreur dans le path. Peut-être un dossier qui a été renomé ou relocalisé...

Une vérification à faire serait de cliquer sur un de tes raccourcis, ensuite tu cliques sur "Propriétés", et dans l'onglet "Raccourci" clique sur "Find target"(localiser la cible ou qqchose du genre), et ça devrait t'aider à voir si Windows cherche dans la bonne direction....
 bye, ;)

miroprunoy
Sur la bonne voie (de 100 à 499 messages postés)
  1. Posté le 26/10/2007 à 13:02:34  
 

oligiera a écrit :

 


  Probablement une erreur dans le path. Peut-être un dossier qui a été renomé ou relocalisé...
  Une vérification à faire serait de cliquer sur un de tes raccourcis, ensuite tu cliques sur "Propriétés", et dans l'onglet "Raccourci" clique sur "Find target"(localiser la cible ou qqchose du genre), et ça devrait t'aider à voir si Windows cherche dans la bonne direction....
 bye, ;)
 




 Je n'ai rien trouvé d'anormal. J'ai ouvert un nouveau dossier sur le bureau et essayé de mettre des nouveaux raccourcis. C'est pareil. Est ce que Windows n'accepte pas que je mette des raccourcis internet dans un dossier alors que je n'ai pas de problème si le raccourci est directement sur le bureau ?

  1. homepage
oligiera
Tu cartonnes ! (de 500 à 999 messages postés)
  1. Posté le 27/10/2007 à 14:36:52  
 
 



Est ce que Windows n'accepte pas que je mette des raccourcis internet dans un dossier alors que je




Non, j'ai aussi Win XP pro (anglais), et je viens de créer un nouveau dossier, dans lequel je viens de glisser Google earth, et je viens de lancer ce programme en cliquant sur l'icone située dans le dossier, et tout fonctionne normalement.
 A_  Est-ce que FF est le browser par défaut ?!
 B_  Si oui, je demeure encore convaincu que c'est un problème de path. Donc, dans tes icones qui posent problèmes, regarde bien si le "Target"(cible...?) et en dessous si l'information contenu dans le champ :"Start-in" correspondent. Prends ces infos en note, et va vérifier dans ton arborescence si le programme est bien là ou ton icone le situe ??
 bye,
 ;)


miroprunoy
Sur la bonne voie (de 100 à 499 messages postés)
  1. Posté le 27/10/2007 à 22:38:56  
 

oligiera a écrit :

 



  Non, j'ai aussi Win XP pro (anglais), et je viens de créer un nouveau dossier, dans lequel je viens de glisser Google earth, et je viens de lancer ce programme en cliquant sur l'icone située dans le dossier, et tout fonctionne normalement.
 A_  Est-ce que FF est le browser par défaut ?!
 B_  Si oui, je demeure encore convaincu que c'est un problème de path. Donc, dans tes icones qui posent problèmes, regarde bien si le "Target"(cible...?) et en dessous si l'information contenu dans le champ :"Start-in" correspondent. Prends ces infos en note, et va vérifier dans ton arborescence si le programme est bien là ou ton icone le situe ??
 bye,
 ;)



 



 Je ne pense pas que ce soit un problème de path car dans mon dossier il y a 37 icônes qui n'ont pas été faites ensemble et le message apparait sur toutes.

 Mais j'ai fais une autre constatation. Mon message d'erreur vient quand je clique directement sur une icône qui m'ouvre Firefox avant d'accéder à la page désirée.
 Mais par contre, si Firefox est ouvert (par exemple dans la barre des taches) je peux cliquer sur n'importe quel icône sans avoir de message d'erreur.
 Est ce que çà peut t'éclairer.
 A+  Merci

  1. homepage
oligiera
Tu cartonnes ! (de 500 à 999 messages postés)
  1. Posté le 28/10/2007 à 20:45:40  
 
       



tout fonctionne normalement.
 A_ Est-ce que FF est le browser par défaut ?!
 B_ Si oui,




Tu n'as pas répondu à la question  "A".....et selon ton dernier post, cela me parait une explication de + en + plausible .....

 bye,
 aL1 ;)



miroprunoy
Sur la bonne voie (de 100 à 499 messages postés)
  1. Posté le 29/10/2007 à 17:51:00  
 

oligiera a écrit :



Tu n'as pas répondu à la question  "A".....et selon ton dernier post, cela me parait une explication de + en + plausible .....

 bye,
 aL1 ;)




 




 A la réponse A, je réponds oui FF est le browser par défaut.
 A la réponse B, si oui ... je ne trouve pas !..
 Pourquoi que lorsque FF est ouvert je n'ai plu ce problème ?
 A+

  1. homepage
oligiera
Tu cartonnes ! (de 500 à 999 messages postés)
  1. Posté le 30/10/2007 à 00:56:07  
 
  J'ai essayé de reproduire le problème, mais je ne suis pas sûr de la réponse. Si tu pouvais me faire un "capture" d'un ou deux de tes liens qui posent problèmes, ça pourrait aider. ;)

miroprunoy
Sur la bonne voie (de 100 à 499 messages postés)
  1. Posté le 30/10/2007 à 16:07:11  
 

oligiera a écrit :

  J'ai essayé de reproduire le problème, mais je ne suis pas sûr de la réponse. Si tu pouvais me faire un "capture" d'un ou deux de tes liens qui posent problèmes, ça pourrait aider. ;)
 




 Excuse moi, je n'ai jamais joint de capture d'écran.
 Comment fait on ?
 Merci

  1. homepage
oligiera
Tu cartonnes ! (de 500 à 999 messages postés)
  1. Posté le 30/10/2007 à 19:16:38  
 
   Bon, j'ai recrée partiellement le problème....Juate pour vérifier. prend n'importe lequel de tes raccourci qui est dans ton dossier, drag le sur le bureau directement. Ensuite click 2 fois sur le raccourci, et ça devrait s'ouvrir directement dans FF.

Dis moi si ce test fonctionne. Car la façon dont tu geres tes raccourcis, appele en premier lieu "Explorer", qui lui cherche à aller sur Internet...ce qui expliquerait tes messages.

Pour l'instant je n'ai pas le temps de t'expliquer pour le screen capture. J'utilise "Click" qui est très efficace et lèger. Mais ensuite, souvent il faut que tu utlises un hébergeur comme Imageshack....
 bye,
 ;)

miroprunoy
Sur la bonne voie (de 100 à 499 messages postés)
  1. Posté le 30/10/2007 à 22:44:20  
 

oligiera a écrit :

   Bon, j'ai recrée partiellement le problème....Juate pour vérifier. prend n'importe lequel de tes raccourci qui est dans ton dossier, drag le sur le bureau directement. Ensuite click 2 fois sur le raccourci, et ça devrait s'ouvrir directement dans FF.

Dis moi si ce test fonctionne. Car la façon dont tu geres tes raccourcis, appele en premier lieu "Explorer", qui lui cherche à aller sur Internet...ce qui expliquerait tes messages.
  Pour l'instant je n'ai pas le temps de t'expliquer pour le screen capture. J'utilise "Click" qui est très efficace et lèger. Mais ensuite, souvent il faut que tu utlises un hébergeur comme Imageshack....
 bye,
 ;)
 



 J'ai rebouter pour partir sur un bon départ. J'ai sorti un raccourci de mon dossier et je l'ai mis directement sur le bureau. La première fois que j'ai cliquer 2 fois dessus, le message d'erreur est apparu !... et ensuite plus rien.
 Pourtant FF est bien le browser par défaut et quand le message d'erreur vient c'est avec n'importe quel raccourci du dossier. Je crois comme tu le dis qu'il cherche IE la première fois. Bon ce n'est pas catastrophique, juste un peu génant car mes pages web s'ouvrent quand même. Je voulais juste savoir d'où vient le problème mais cela n'a pas l'air évident.
 Merci, je ne voudrais pas abuser de ton temps. Je vais continuer à chercher. Si je trouve quelque chose, je te le ferais savoir.
 A+

  1. homepage
oligiera
Tu cartonnes ! (de 500 à 999 messages postés)
  1. Posté le 31/10/2007 à 00:26:19  
 
 Ok, tiens nous au courant.

Juste pour préciser, dans mes tests, c'est pas IE qui essai de communiquer mais bien l'Explorer de Windows(je ne connais pas le nom en français, mais c'est "Explorer" qui te permet de gérer tes fichiers et de naviguer dans l'arborescence de ton PC". Et ceci me semble logique puisque tes raccourcis sont dans un dossier sur ton desktop, ce qui expliquerait ce type de message. En effet, quand tu click sur ce type de raccourci, à l'interieur d'un dossier ( ce qui est le domaine de "Explorer", celui-ci ce met  au travail, car ça concerne un dossier (justement le domaine d'Explorer) envoi un message d'erreur, mais fini par trouver la cible quand même.....) Explication sans garantie whatsoever.......

 bye,
 ;)

wildbof
Assidu (de 10 000 à 19 999 messages postés)
  1. Posté le 31/10/2007 à 05:22:22  
 
hello,
 on va vérifier un truc :
 tu crées un nouveau dossier sur ton bureau (clic droit - nouveau - dossier) que vas va nommer "liens" par exemple (subtil...)
 ensuite tu vas ouvrir Firefox, ouvrir un lien qui t'intéresse (ou pas d'ailleurs), puis ouvrir le gestionnaire de marques pages (marques pages - organiser les marques pages) puis tu redimensionnes firefox et le gestionnaire pour pouvoir voir les 2 à la fois et ton dossier liens sur le bureau, comme le screen ci dessous
 ensuite tu fais ce qu'il y a d'écrit sur l'image

 http://img152.imageshack.us/im​g152/2640/composition1uy2.jpg



 une fois un ou x liens créés dans le dossier, ouvre le et regarde si ça passe, fx ouvert et aussi fx fermé


 et pour info, pour insérer un screen => http://forum.telecharger.01net [...] ges-1.html

miroprunoy
Sur la bonne voie (de 100 à 499 messages postés)
  1. Posté le 31/10/2007 à 08:16:17  
 

wildbof a écrit :

hello,
 on va vérifier un truc :
 tu crées un nouveau dossier sur ton bureau (clic droit - nouveau - dossier) que vas va nommer "liens" par exemple (subtil...)
 ensuite tu vas ouvrir Firefox, ouvrir un lien qui t'intéresse (ou pas d'ailleurs), puis ouvrir le gestionnaire de marques pages (marques pages - organiser les marques pages) puis tu redimensionnes firefox et le gestionnaire pour pouvoir voir les 2 à la fois et ton dossier liens sur le bureau, comme le screen ci dessous
 ensuite tu fais ce qu'il y a d'écrit sur l'image

 http://img152.imageshack.us/im [...] on1uy2.jpg



 une fois un ou x liens créés dans le dossier, ouvre le et regarde si ça passe, fx ouvert et aussi fx fermé


 et pour info, pour insérer un screen => http://forum.telecharger.01net [...] ges-1.html
 




 Bonjour Wildbof
 Au départ je te signale que je n'ai aucun problème quand Firefox est ouvert, tous mes raccourcis fonctionnent normalement. Il y a un os c'est quand je clique sur un raccourci alors que Firefox n'est pas ouvert; le message apparait, puis Firefox s'ouvre et la page web aussi.
 J'ai suivi à la lettre la procédure que tu m'as indiquée ci-dessus. Le résultat est identique. Si Firefox est fermé je clique sur le raccourci du dossier "liens" et le message apparait. Bizarre

miroprunoy
Sur la bonne voie (de 100 à 499 messages postés)
  1. Posté le 02/11/2007 à 20:46:00  
 
Bonsoir à tous
 Mon problème n'est pas résolu, mais je vais faire un break jusqu'au 20 décembre pour passer quelques vacances. Merci à vous d'avoir voulu m'aider.
 Bon courage à ceux qui restent.
 A+

wildbof
Assidu (de 10 000 à 19 999 messages postés)
  1. Posté le 03/11/2007 à 07:02:27  
 
oui, bizarre en effet.... mais si tu laisses Fx ouvert en permanence.... oui, je sais tu y a déjà pensé, mais là, je vois pas  [:Boubours:1]

 sinon, la question d'oligiera, en français !
 ouvre ton dossier de liens - clic droit sur un fichier - ouvrir avec - choisir un programme - tu choisis Fx (ou parcourir s'il n'est pas dans la liste - tu coches toujours utiliser ce programme... - ok

  1. homepage
oligiera
Tu cartonnes ! (de 500 à 999 messages postés)
  1. Posté le 03/11/2007 à 15:32:00  
 
    De l'intérieur d'un dossier, il y aura toujours ce message d'erreur pour la raison donnée dans un post précédent.

Une façon simple et efficace d'obtenir le résultat espèré:

  Dans FF, click sur "Bookmarks", choisir "Organize Bookmarks"(gérer les marques pages...), ensuite, dans la fenêtre ouverte, click sur "File" et choisir "Export". Prendre en note dans quel dossier le fichier "Bookmarks.html" va être sauvergarder.
  Localiser le fichier "bookmarks.html", click droit dessus, et choisir "Créer un raccourci", ensuite prendre ce raccourci et le placer sur le desktop. Et là, quand  on click sur ce raccourci, on a accès à tous les "bookmraks" qui s'ouvriront alors directement dans FF.
 bye,
 ;)

miroprunoy
Sur la bonne voie (de 100 à 499 messages postés)
  1. Posté le 20/12/2007 à 22:39:22  
 
Merci oligiera
 J'étais en vacances et je n'ai pas pu te répondre plus tôt. Ta formule fonctionne à merveille, c'est tout ce que je recherchais.
 Merci encore

 Page :
1

Aller à :