Actualité informatique
Test comparatif matériel informatique
Jeux vidéo
Astuces informatique
Vidéo
Télécharger
Services en ligne
Forum informatique
01Business



|||-  

[N°221] Activer la technologie de virtualisation [RESOLU]

 

 

 
Page photos
 
     
Vider la liste des messages à citer
 
 Page :
1
Auteur Sujet :

[N°221] Activer la technologie de virtualisation [RESOLU]

Piteur
  1. config
piteur
Tu cartonnes ! (de 500 à 999 messages postés)
  1. Posté le 28/10/2009 à 01:30:59  
 
Bonjour.

 Dans le n°221 de l'Ordinateur Individuel, p.135, est présenté un utilitaire, nommé "SecurAble", qui permet de vérifier si le processeur qu'on possède est compatible avec la virtualisation que suppose le mode XP de Windows 7...

 J'aboutis, comme indiqué, à la mention "Locked off". Mais dans mon BIOS Amibios (0509), impossible de trouver où activer la technologie de virtualisation, dont il me faut déduire qu'elle existe mais qu'elle est désactivée et que, donc, je dois l'activer...

 Que faire pour se tirer de cet imbroglio ?

 Merci pour toute aide.

 Pour mémoire, j'ai un Intel CORE 2 DUO 6600 et une ASUS P5B




(Publicité)
chrisfromparis
Débutant confirmé (de 1 000 à 4 999 messages postés)
  1. Posté le 28/10/2009 à 12:39:33  
 
Bonjour,
 Normalement, tu dois avoir un menu Advanced, et dans ce menu un intitulé CPU Configuration. Parmi les options proposées, tu devrais avoir "Intel Virtualization Technology" : si elle est sur Disabled (désactivée), passe-là sur Enabled (activée).
 Je mets beaucoup de conditionnel et de suppositions car il peut y avoir des variantes. Ton PC a été assemblé à partir de pièces sélectionnées par tes soins, ou bien s'agit-il d'un PC de constructeur ? Dans ce deuxième cas, il arrive souvent que les Bios soient bridés et bloquent la modification du réglage Intel VT. C'est aussi le cas sur certaines cartes mères d'entrée de gamme.
 Bonne journée

  1. config
piteur
Tu cartonnes ! (de 500 à 999 messages postés)
  1. Posté le 17/11/2009 à 14:06:00  
 
Merci pour cette réponse. J'avais toutes les informations que tu me redonnes là (enfin! je crois), mais dans "l'onglet" qui s'appelle ADVANCED, je n'ai rien qui ressemble à "Intel Virtualization Technology".

 Voir la capture d'écran (cliquer sur la vignette) :
 http://img163.imageshack.us/im​g163/9213/biosp5b.th.png

 L'ordi est un assemblé...

 Une idée ?

 Encore merci !

chrisfromparis
Débutant confirmé (de 1 000 à 4 999 messages postés)
  1. Posté le 18/11/2009 à 08:52:35  
 
Il y a en fait une autre ligne qui correspond : "Vanderpool technology" (c'est le nom de code de la techno Intel VT). Chez toi, c'est activé, mais à bien y regarder, j'ai constaté que ton Bios datait de 2006. Peut-être que SecurAble a quelques soucis avec des Bios un peu anciens. Je pense qu'une mise à jour de ton Bios pourrait résoudre ton souci.
 Bonne journée

  1. config
piteur
Tu cartonnes ! (de 500 à 999 messages postés)
  1. Posté le 19/11/2009 à 11:08:13  
 

chrisfromparis a écrit :

il y a en fait une autre ligne qui correspond : "vanderpool technology" (c'est le nom de code de la techno intel vt). chez toi, c'est activé,


Bonjour, Chrisfromparis.

 Grand merci pour ta réponse. Je ne comprenais pas, jsutement, ce qu'était ce "vanderpool technology", qui est activé sans qu'on puisse le désactiver, soit dit en passant (ligne grisée).

 

chrisfromparis a écrit :

mais à bien y regarder, j'ai constaté que ton bios datait de 2006. peut-être que securable a quelques soucis avec des bios un peu anciens. je pense qu'une mise à jour de ton bios pourrait résoudre ton souci.
 


Bah, il semble donc que ce ne soit pas un souci réel, puisque la technologie Vanderpool présente correspond, selon toi, à ce dont j'ai besoin pour éventuellement profiter de la version PRO de Windows7 (virtualisation de XP)...

 Par contre, ta remarque m'intrigue : peu de temps avant de faire le test "securable", j'ai flashé le BIOS et tout a semblé très bien se passer. Je ne me suis pas soucié du fait que la date de Copyright n'avait pas changé... J'ai un doute, du coup.
 Qu'en penses-tu ? :??:

chrisfromparis
Débutant confirmé (de 1 000 à 4 999 messages postés)
  1. Posté le 19/11/2009 à 12:36:14  
 
Flashé le Bios, certes, mais avec quelle version ? La 0509 date bien de 2006, je viens de le vérifier sur le site d'Asus. Depuis, de l'eau a coulé sous les ponts... et d'autres versions sont apparues ! Pour la P5B (c'est bien cette version "simple ? car il existe plusieurs déclinaisons : Deluxe, Premium, P5B-E, P5B-MX, P5B-Plus, etc), la plus récente est du mois de mai 2009 et est "immatriculée" 2104.
 De toute manière, comme tu le fais très justement remarquer, le fait que "Vanderpool" soit présent et activé te permettra d'exploiter le système de virtualisation de XP. Du moins, je l'espère !
 Bonne journée

  1. config
piteur
Tu cartonnes ! (de 500 à 999 messages postés)
  1. Posté le 30/11/2009 à 08:49:31  
 

chrisfromparis a écrit :

flashé le bios, certes, mais avec quelle version ? la 0509 date bien de 2006, je viens de le vérifier sur le site d'asus. depuis, de l'eau a coulé sous les ponts... et d'autres versions sont apparues ! pour la p5b (c'est bien cette version "simple ? car il existe plusieurs déclinaisons : deluxe, premium, p5b-e, p5b-mx, p5b-plus, etc), la plus récente est du mois de mai 2009 et est "immatriculée" 2104.


Merci, Chrisfromparis.
 J'ai fait une analyse avec SIW de mon PC, voici ce qu'il me donne concernant le BIOS. Il faut donc croire que ce qui s'affiche à l'écran est faux : le BIOS a bien été flashé avec une version nouvelle.
 http://img100.imageshack.us/im​g100/9189/siwbios.png

 Non ?

 Question subsidiaire : dans le descriptif donné par SIW, y a-t-il une ligne qui signifie que la technologie de virtualisation est activée ?

 ;)

 Page :
1

Aller à :