Actualité informatique
Test comparatif matériel informatique
Jeux vidéo
Astuces informatique
Vidéo
Télécharger
Services en ligne
Forum informatique
01Business
 

84 utilisateurs inconnus
 

 
Page photos
 
 Mot :  Pseudo :  
Vider la liste des messages à citer
 
 Page :
1
Auteur Sujet :

probleme pinnacle studio 8.8

jessica08
Bébé forumeur (De 10 à 49 messages postés)
  1. Posté le 20/08/2006 à 20:45:23  
 
Bonjour,
 ma config SP1 , AMD athlon XP 2800+ , 512 Mo, 2.09 GHz

 Alors voilà dejà je me demande si ma config est suffisante pour utiliser le logiciel, car il m'est impossible de créer un film en AVI, par contre je peux faire une gravure en directe.
 Est ce quelqu'un peut me dire si c'est mon Pc qui est insuffisant?

 Ensuite j'aimerai acquérir une nouvelle version ( la 9 ou la 10), mais la 10 est assez critiquée sur les forums.

 Merci de vos reponses

(Publicité)
jessica08
Bébé forumeur (De 10 à 49 messages postés)
  1. Posté le 29/08/2006 à 20:59:29  
 
Bonjour, quelqu'un saurait il me renseigner????
 C'est rare qu'un post reste sans reponse
 Help !!!

orygol
Débutant confirmé (de 1 000 à 4 999 messages postés)
  1. Posté le 29/08/2006 à 21:06:13  
 

Jessica08 a écrit :

Bonjour,
 ma config SP1 , AMD athlon XP 2800+ , 512 Mo, 2.09 GHz

 Alors voilà dejà je me demande si ma config est suffisante pour utiliser le logiciel, car il m'est impossible de créer un film en AVI, par contre je peux faire une gravure en directe.
 Est ce quelqu'un peut me dire si c'est mon Pc qui est insuffisant?


 




 Bonsoir, à priori, cela devrait être suffisant, même si pour d'autres raisons, tu devrais mettre le SP2. As-tu essayé de désinstaller puis de réinstaller ton logiciel, dès fois que ça règle le problème?

franseve
Sur la bonne voie (de 100 à 499 messages postés)
  1. Posté le 30/08/2006 à 08:24:19  
 
il est qd meme recommandé d'avoir au moins 1024 Mo de memoire pour bien travaillé avec studio, et si l'on met beaucoup d'effets dans le film 2 Mo c'est mieux
 je possede studio plus 10.5 et je viens de le mettre à jour avec la version 10.6
 je le trouve plus fluide et je n'ai pas de problemes particuliers
 je fais mes acquisitions et mes DVD en MPEG sans problemes

wildbof
Assidu (de 10 000 à 19 999 messages postés)
  1. Posté le 30/08/2006 à 16:33:58  
 
hello,
 ta config est largement suffisante, ça devrait tourner sans pb
 Configuration minimale requise : processeur Pentium III 500 MHz, 300 Mo d'espace libre sur le disque (pour le programme), 128 Mo de Ram (256 Mo recommandé)

 reste la place dispo sur ton hdd à vérifier

 edit : fais les maj de studio 8 => http://www.clubic.com/telechar [...] tudio.html
 ou
 http://www.pinnaclesys.com/Pub [...] =documents


jessica08
Bébé forumeur (De 10 à 49 messages postés)
  1. Posté le 01/09/2006 à 09:36:12  
 
Bonjour,
 merci pour vos reponses, je vais suivre tous vos conseils, réinstaller le logiciel, c'est dejà fait, pour le reste me faut booster le pc.

 Page :
1

Aller à :