Actualité informatique
Test comparatif matériel informatique
Jeux vidéo
Astuces informatique
Vidéo
Télécharger
Services en ligne
Forum informatique
01Business
 

114 utilisateurs inconnus
 

 
Page photos
 
     
Vider la liste des messages à citer
 
 Page :
1
Auteur Sujet :

Liaison EOS 350 D et Windows

gr12
Bébé forumeur (De 10 à 49 messages postés)
  1. Posté le 13/04/2006 à 17:58:06  
 
Bonjour à tous
 Vous l'avez compris, j'ai un Canon 350 D. Jusqu'à hier, je n'avais pas de problème avec Windows. Mais, depuis que j'ai changé de disque et réinstallé Windows et tous mes logiciels, l'appareil n'est plus reconnu par le système  :( . Ce dernier m'a demandé une première fois une connexion à Internet pour rechercher des pilotes (qu'il n'a pas trouvés), et, depuis, rien à faire  :??: . J'ai tenté de réinstaller tous les logiciels Canon, il en manquait effectivement un (un driver WIA), mais cela n'a rioen changé malgré un redémarrage. Pourtant, mon Ixus 400 est reconnu sans difficulté. Je précise que je suis sous XP Home SP2. Qui a une solution ? Merci d'avance ! :peace:

(Publicité)
  1. homepage
ekinox06210
Membre impliqué (de 20 000 à 29 999 messages postés)
  1. Posté le 22/04/2006 à 21:44:53  
 
le plus simple, le plus rapide, le plus sur et le plus pratique c'est d'acheter un lecteur de carte USB.

 ca coute presque rien et c'est vraimant tres tres tres bien.
 pas de pilotes a installer, pas d'utilisation de la batterie de l'APN pendant les déchargements
 et une rapidité bcp bcp bcp plus grande pour décharger les photos.

gr12
Bébé forumeur (De 10 à 49 messages postés)
  1. Posté le 24/04/2006 à 12:56:12  
 

Ekinox06210 a écrit :

le plus simple, le plus rapide, le plus sur et le plus pratique c'est d'acheter un lecteur de carte USB.

 ca coute presque rien et c'est vraimant tres tres tres bien.
 pas de pilotes a installer, pas d'utilisation de la batterie de l'APN pendant les déchargements
 et une rapidité bcp bcp bcp plus grande pour décharger les photos.
 




 Oui je sais mais c'est un achat programmé pour la fin de l'année sauf si j'arrive à convaincre mon ministre des finances de l'avoir plus tôt pour partir en croisière au mois d'août ... :langue:  :cool:
 En attendant, je me suis aperçu que la connexion fonctionnait en reliant l'appareil non pas directement au PC, mias en passant par mon hub USB. Il doit y avoir une question d'alimentation insuffisante dans le PC (2 HD + disquettes, lecteur DVD, graveur CD, le tout sur une alim de 250 W je crois).
 En tout cas, merci pour ta réponse ! :)

 A propos, aurais-tu un modèle à recommander en particulier ?

aldebaran-oi
Sur la bonne voie (de 100 à 499 messages postés)
  1. Posté le 26/04/2006 à 13:08:21  
 
Eh bien si l'alimentation était insuffisante, c'est d'abord le HUB USB qui en pâtirait à mon avis
 Maintenant, c'est vrai que 250W, c'est juste compte tenu de ta configuration. Tu devrais opter pour une 300W

 Pour les lecteurs, n'importe lequel fait l'affaire. Il faut juste t'assurer qu'il fonctionne en USB 2.0, c'est essentiel. Compte de 8 à 20 euros suivant les modèles Compact flash uniquement ou multi-cartes

 A+

gr12
Bébé forumeur (De 10 à 49 messages postés)
  1. Posté le 02/05/2006 à 13:48:08  
 

Aldebaran OI a écrit :

Eh bien si l'alimentation était insuffisante, c'est d'abord le HUB USB qui en pâtirait à mon avis
 Maintenant, c'est vrai que 250W, c'est juste compte tenu de ta configuration. Tu devrais opter pour une 300W

 Pour les lecteurs, n'importe lequel fait l'affaire. Il faut juste t'assurer qu'il fonctionne en USB 2.0, c'est essentiel. Compte de 8 à 20 euros suivant les modèles Compact flash uniquement ou multi-cartes

 A+
 




 Je serais d'accord avec toi sur l'alimentation si mon hub n'était pas alimenté de façon autonome. Si ce n'est pas lié à ça, je ne comprends rien à ce qui se passe ...

 Sur les lecteurs, bien compris mais je n'ai pas de port USB 2. En fait, je n'ai même aucun port USB sur mon PC d'origine (un vrai dinosaure !), et j'ai ajouté une carte supposée USB 2 mais il semble qu'elle ne fonctionne qu'en mode 1.1. Elle a quatre ports, et le hub est branché dessus (comme le modem ADSL, la carte WIFI et un câble qui lit aussi bien les appareils photos que mon Clié).
 Donc, si je n'ai pas d'USB 2, je pense que le lecteur marchera mais que le taux de transfert sera plus réduit : vrai ou faux ?
 Par ailleurs, je pensais aussi prendre un "videur" de cartes mémoire pour éviter d'en emporter beaucoup en vacances. Si je fais cela, il sera relié au PC par le câble USB, donc en mode 1.1 : est-ce très pénalisant ?

 Merci pour tes conseils.

photos79
Tu cartonnes ! (de 500 à 999 messages postés)
  1. Posté le 26/05/2006 à 21:34:47  
 
Bonsoir, en ce qui me concerne en vacances je vide mes deux cartes (utilisées alternativement) sur un petit graveur de CD marque "apacer" "disc steno" utilisant des cd r ou des cd rw, il est autonome un jeu de piles = 7 à 8 cd, il fonctionne également sur secteur avec le cordon livré. C'est une solution pratique. A plus..

 Page :
1

Aller à :