Actualité informatique
Test comparatif matériel informatique
Jeux vidéo
Astuces informatique
Vidéo
Télécharger
Services en ligne
Forum informatique
01Business


||-  Logiciels

|||-  

windows live messenger : code d'erreur 1603

 

 

 
Page photos
 
     
Vider la liste des messages à citer
 
 Page :
1
Auteur Sujet :

windows live messenger : code d'erreur 1603

missU2
missu2
Bébé forumeur (De 10 à 49 messages postés)
  1. Posté le 27/08/2006 à 23:27:54  
 
bonjour tout le monde je me permet de vous embeter car j'ai un probleme avec l'installation de windows live messenger. j'ai voulu aller sur msn ( j'ai la version windows live messenger et elle marchait parfaitement jusqu'a aujourd'hui )et impossible de me connecter... le logiciel ne répondait pas et j'ai dut redemarrer mon pc.
 Impossibilité de lire mes mails via hotmail.com. J'ai supprimé windows live messenger et je l'ai retéléchargé mais là, a chaque fois, l'assistant d'installation s'annule a deux doigts de la fin et me met le code d'erreur 1603. :mort:
 apres avoir trouvé divers topic sur ce sujet j'ai appliqué certains conseils mais rien n'a marché :(
 est ce que quelqu'un pourrait m'expliquer ce que je dois faire pour tout réparer s'il vous plait ??

 merci beaucoup d'avance

(Publicité)
bacardi55
Bébé forumeur (De 10 à 49 messages postés)
  1. Posté le 28/08/2006 à 03:11:30  
 
http://www.technicland.com/article.php3?sid=182

 voila j espere que ca t aidera :)

missu2
Bébé forumeur (De 10 à 49 messages postés)
  1. Posté le 28/08/2006 à 10:19:07  
 
merci je vais voir  ;)

missu2
Bébé forumeur (De 10 à 49 messages postés)
  1. Posté le 28/08/2006 à 10:25:55  
 
merci beaucoup!je l'avais deja fait mais j'ai recommencé et ça ne marche toujours pas! en plus, le hic c'est que je n'ai pas de CD-Rom de Windows XP car il était déjà installé dans mon pc ...  :(

fred3084
  1. Posté le 30/08/2006 à 00:13:21  
 
J'ai exactement le même problème, j'ai tout essayer et rien y fait j'ai même fait une réinstallation de windows (pas un formatage qui s'est avéré inutile chez certains internautes), même mon informaticien n'a rien constaté d'anormal au niveau de windows installer, et ma proposer un formatage. Je vous en prie si vous en avez la possibilité aidez-moi (nous). :)  :jap:

missu2
Bébé forumeur (De 10 à 49 messages postés)
  1. Posté le 30/08/2006 à 01:23:05  
 
:sol: ça y est le probleme est réglé ( a 1h45 quand même mais mieux vaut tard que jamais  ;) )!!! j'ai fais pleins de trafics un truc de dingue... !!
 perso je n'ai pas fait de réinstallation de windows.
 voila ce que j'ai fait : désinstallation de Windows Live Messenger ensuite installation de MSN 7.5 ( bien sur ça ne marchait pas  :heink: , mais a force de patience on obtient ce que l'on veut! lol )
 je suis allée jusqu'a désactiver les pare-feux de MSN ainsi que le bloquage des espions de zone labs et je ne pouvais toujours pas installer WLM ni aller sur msn 7.5 ...  :mort:
 Du coup, j'ai installer MSN 7.5 ( laissant WLM en suspent) et apres avoir appliqué divers conseils ( le 3, 4 et 6 ) de ce site => http://www.aussitot.fr/msn-mes [...] enger.html  j'ai pu me connecter a MSN 7.5 !  :love: toute contente bien sur, j'ai essayé d'installer WLM et pouf ça a marché ! :D
 mon probleme était les DLL ( je ne sais pas trop ce que c'est!est ce que quelqu'un pourrait m'expliquer svp ? ) j'espere que ça durera en tout cas!

 voila ma démarche, j'espere que ce site t'aidera a résoudre ton probleme et merci a tous !!!

fred3084
  1. Posté le 30/08/2006 à 04:00:24  
 
Très heureux pour toi :bravo: (c'est la fête  :biere: )  , toutefois je viens de m'apercevoir que mon problème est légèrement différent du tien car moi après avoir extrait tous les fichiers il n'y a pas d'évolution mais ça va direct à ça

Ensuite ça me meet erreur 1603
 Et je tiens à dire que pour moi MSN 7.5 marche parfaitement, donc ça va mais c'est très énervant. J'ai testé toutes tes méthodes mais en vain. Je vous en pris ça fait déjà deux mois j'en peux plus lol, et pourtant j'y passe des nuits à chercher.
 :mort: :bfg:

 je peux vous faire un log pour vous aider mais là je suis dépité, si même mon informaticien ne trouve pas la cause, c'est pour vous dire. :(

 
fbc
Assidu (de 10 000 à 19 999 messages postés)
  1. Posté le 30/08/2006 à 08:23:55  
 
fred3084
  1. Posté le 30/08/2006 à 14:13:41  
 
Merci pour ton aide mais j'avais déjà tenté la première astuce, là maintenant contrairement aux autres fois j'ai une erreur 1601 et nn'ai plus l'affichage du message que j'ai posté ci-dessus :mort: . En ce qui concerne la deuxième j'avais comme me le conseillait missU2 effectué les étapes 3,4 et 6 et ça ne fonctionnait toujours pas.

 Le pire c'est que ce problème est survenu du jour au lendemain j'avais décidé de revenir à la version 7.5 et avais donc installé WLM, mais en voulant réutilisé WLM l'erreur 1603 est apparue et maintenant l'erreur 1601 :(

fbc
Assidu (de 10 000 à 19 999 messages postés)
  1. Posté le 30/08/2006 à 14:52:18  
 
As-tu fait la procédure passant par le programme "sfc" (sfc /scannow) :??:

fred3084
  1. Posté le 30/08/2006 à 15:27:08  
 
Alors tout d'abord je viens de résoudre l'erreur 1601,mais j'ai toujours l'erreur 1603. ALors oui j'ai déjà fait un scan seulement je n'ai pas le CD de Windows XP pro chez moi, il est chez mes parents, j'ai seulement le CD Windows familial et par conséquent lorsqu'il repère un fichier il ne peut pas le réparer car le CD n'est pas le bon (message d'erreur: les fichiers nécessaires au bon fonctionnement doivent être copiés dans le dossier DLL cache- Insérez votre Windows XP Professional Service Pack 2 CD)

 Mon Winows est tout ce qu'il y a de plus légal, seulement je n'ai pas le CD  sur moi, et comme je l'avais dit mon informaticien m'avait déjà fait une réinstall de windows...

 Merci beaucoup pour ton aide, je suis sûr qu'on trouvera une solution

fbc
Assidu (de 10 000 à 19 999 messages postés)
  1. Posté le 30/08/2006 à 15:44:44  
 
La solution est simple : sfc /scannow pour réparer Windows Installer

 Pour pouvoir faire cette manipulation sans le CD, il faut que tu me dises si tu as un répertoire nommé i386 sur ton disque dur :)

fred3084
  1. Posté le 30/08/2006 à 16:09:22  
 
Alors je viens de faire une recherche et j'ai en effet une répertoire i386 sur mon disque dur avec pour chemin d'accès C:\437d3ca289448776fbb892b4. ;)

fbc
Assidu (de 10 000 à 19 999 messages postés)
  1. Posté le 30/08/2006 à 18:08:31  
 
Tu pourrais me donner la taille de ce répertoire ?

kimaker
Bébé forumeur (De 10 à 49 messages postés)
  1. Posté le 30/08/2006 à 19:29:30  
 
Pour une raison que j'ignore mon compte n'avait pas été correctement activé, me revoici avec mon vrai pseudo.

 Alors en fait j'ai 3 répertoires i386 sur disque dur:

 -i386 C:\437d3ca289448776fbb892b4 taille: 325 M
 -i386 C:\WINDOWS\Driver Cache     taille: 86,9 M
 -i386 C:\WINDOWS\ServicePackFiles taille: 0 M

missu2
Bébé forumeur (De 10 à 49 messages postés)
  1. Posté le 30/08/2006 à 22:51:20  
 
je suis désolée que ça n'ait pas marché pour toi ... j'espere vraiment que ça se reglera vite !! en tout cas bonne chance pour ne pas peter un cable  :) lol et je suis sure qu'on trouvera une solution  ;)  ( y a pas de raisons  :) )

kimaker
Bébé forumeur (De 10 à 49 messages postés)
  1. Posté le 30/08/2006 à 23:50:16  
 
Merci de ton soutien, mais y'a plus malchanceux que moi c'est clair. Là c'est sûr que j'suis paumé jsais plus quoi faire, mais heureusement certaines personnes donnent de leur temps pour résoudre le problème des autres, donc oué y'a encore de l'espoir ;)

fbc
Assidu (de 10 000 à 19 999 messages postés)
  1. Posté le 31/08/2006 à 12:16:43  
 

Kimaker a écrit :

Pour une raison que j'ignore mon compte n'avait pas été correctement activé, me revoici avec mon vrai pseudo.

 Alors en fait j'ai 3 répertoires i386 sur disque dur:

 -i386 C:\437d3ca289448776fbb892b4 taille: 325 M
 -i386 C:\WINDOWS\Driver Cache     taille: 86,9 M
 -i386 C:\WINDOWS\ServicePackFiles taille: 0 M
 


le dossier i386 contenu dans C:\437d3ca289448776fbb892b4 est le bon :)

 Tu peux te faire un CD de Windows Xp en suivant le tuto de th48, ici :
 http://forum.telecharger.01net [...] ges-1.html

kimaker
Bébé forumeur (De 10 à 49 messages postés)
  1. Posté le 31/08/2006 à 20:12:51  
 
Ok merci beaucoup je lirai ça attentivement ce soir ;)

kimaker
Bébé forumeur (De 10 à 49 messages postés)
  1. Posté le 03/09/2006 à 20:19:27  
 
J'ai donc fait correctement le scan et...... toujours rien  :mort:  :neutre:  :(  :(  :(
 Je ne sais vraiment plus quoi faire :(

fbc
Assidu (de 10 000 à 19 999 messages postés)
  1. Posté le 04/09/2006 à 11:54:15  
 
Là je sais plus quoi faire :/  

 Tu peux toujours essayer de faire des scans anti-spywares et antivirus (en utilisant un antivirus en ligne).

 Dans tous les cas, fais ce qui est écrit ici :
 http://www.d2i.ch/pn/procedure [...] vence.html

 Si ça ne répare pas ton problème avec l'installation de WLM, ça fera du bien à ton pc ;)

kimaker
Bébé forumeur (De 10 à 49 messages postés)
  1. Posté le 04/09/2006 à 23:19:37  
 
Merci encore de ton aide fbc.

 En ce qui concerne le lien que tu m'as donné je ne l'ai fait qu'à moitié car j'avais déjà vérifié le registre avec CCleaner. J'ai donc fait un scan en ligne chez Panda Software, et j'ai selon lui tenez-vous bien....152 spywares, mais pas de chance il faut payer pour résoudre le problème. Je suis actuellement en train d'utiliser un autre anti-virus en ligne et aucune détection pour le moment.

 fbc je viens de penser à une chose que je n'avais pas signalé au départ, lorsque j'avais installé WLM j'étais sous SP1 (j'avais supprimé SP2), depuis j'ai réinstallé SP2 et je ne peux plus installer WLM . Crois-tu que le SP2 peut être la cause de mon problème?

kimaker
Bébé forumeur (De 10 à 49 messages postés)
  1. Posté le 05/09/2006 à 16:12:57  
 
Jour de gloire, j'ai indirectement résolu mon problème en me procurant les fichiers de WLM par un pote (program files/MSN messenger). J'ai donc créé un  nouveau répertoire MSN Messenger et j'y ai placé les fichiers de Windows Live Messenger et surprise ça marche  :hot: . Alors soit les fichiers du WLM que j'avais installé avant mon problème étaient dans le registre (ce qui expliquerait que ça ait marché) soit WLM fonctionne avec les entrées registres de MSN Messenger 7.5. Dans tous les cas mon problème est partielllemnt résolu et je peux à nouveau profiter de WLM. J'espère que ça aidera ceux qui sont dans mon cas. :))  ;)

didoudou
  1. Posté le 09/10/2007 à 19:13:23  
 
bonjour,

 j'ai le meme probleme sauf qu'en plus, il m'est impossible de supprimer windows live messenger lol, et donc impossible de le reinstaller. (via panneau de configuration, la suppression ça marche po, on me dit que je dois me connecter en administrateur alors que je le suis dejà). erreur 1603 aussi et j'ai vista. Que faire svp????

 merci d'avance...

djidjipif
  1. Posté le 26/12/2008 à 22:13:59  
 
corriger erreure 1603 et 1601 avec certitude :
 (avec un grand soupir)
 allez y telecharger ce petit logiciel qui fait merveille à:http://download.microsoft.co​m/download/e/9/d/e9d80355-7ab4​-45b8-80e8-983a48d5e1bd/msicuu​2.exe
 dans le site suivant:

 http://msn-maniac.xooit.com/t2 [...] 03-etc.htm
 j'en ai souffert pour avoir cette solution , alors diffuser la merci.
 j'aimerai bien la proposer a 01net.com pour diffusion .

 Page :
1

Aller à :